TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Sudden increase in power consumption

Discussion in 'Model S: Driving Dynamics' started by Asciidv, Oct 14, 2016.

  1. Asciidv

    Asciidv Member

    Joined:
    Feb 4, 2016
    Messages:
    34
    Location:
    Ponteland, Northumberland, England
    My 90D new in February of this year has just completed 12,000 miles. My average power consumption over this distance is 285Whr/m. On my daily run to work and back a distance of 26 miles my average consumption has been around 260Whr/ m.

    Suddenly this has now jumped to 340Whr/m!

    There are some changed circumstances. I have 3 tyres at 41psi and one at 45 psi (to be balanced out tomorrow). The temperature has fallen from around 60F to 50F, I now have V8 software.....

    What does the power consumption display actually reflect? Is it tractive power consumption only or does it also include the HVAC load too.

    Cold weather is always meant to reduce battery performance. Is this automatically calculated in the percentage battery/miles display or is the load power display upped to compensate?

    Can anyone answer any of my questions or give me peace of mind that there is nothing fundamentally wrong with my 'Tessie'.
     
  2. sorka

    sorka Active Member

    Joined:
    Feb 28, 2015
    Messages:
    3,269
    Location:
    Merced, CA
    There was another thread on this recently with someone claiming a similar increase with 8.0. I refuse to upgrade myself as I'd lose the ability to play media off usb.
     
  3. Asciidv

    Asciidv Member

    Joined:
    Feb 4, 2016
    Messages:
    34
    Location:
    Ponteland, Northumberland, England
    Sorka, thanks for directing me to the other thread discussing this issue. Having covered more miles I am absolutely convinced that consumption has increased.
     
  4. hmmm

    hmmm Member

    Joined:
    May 12, 2015
    Messages:
    281
    Location:
    Driver Seat
    What do you mean? I can play them just fine, in an easy and user-friendly fashion.

    Ahem.
     
  5. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,286
    Location:
    Canada
    I'm pretty sure the increase is not due to USB media playing changes in v8.
     
  6. benjiejr

    benjiejr Technogeekextraordinaire

    Joined:
    Nov 20, 2014
    Messages:
    502
    Location:
    San Antonio, Texas
    I haven't noticed any power consumption increase after v8.0, but I do know that tire PSI and cooler temps can definitely have a negative effect. Wind and rain can also contribute. There are plenty of factors and I wouldn't be concerned at all - I think Tessie is just fine! Good luck!
     
  7. MG1234

    MG1234 Member

    Joined:
    May 3, 2016
    Messages:
    14
    Location:
    New Jersey

    On a recent trip I noticed the front defogger had a much more significant impact than I had expected. Made sense in hindsight but I was initially focused on AC and heat usage.
     
  8. spc

    spc Member

    Joined:
    Jan 28, 2015
    Messages:
    57
    Location:
    Edinburg, TX
    I was told that on V8 if one increase the fan speed above 8 it will turn off range mode to allow for more heat or AC to be deliver to the cabin. a 10 deg decrease in temp will require a lot more heat and that will increase substatially the load and the cunsumption.
     
  9. TES-E

    TES-E Member

    Joined:
    Jun 23, 2014
    Messages:
    373
    Location:
    Casa Grande, AZ
    As it gets cooler, the cabin heater sucks up a lot of juice. Turn off the heat ( turn off a/c and set temp to LO) and see if that makes a difference. You also have to heat the battery as well... another power drain. You can't turn that one off.
    I wish that there was a simple on/off for cabin heat like there is for a/c.
     

Share This Page