TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Sudden strange autopilot issue

Discussion in 'Model X' started by SSD420, Sep 23, 2016.

  1. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    Figured TMC will probably answer me faster than Tesla at this point since I'm still on hold.

    I use AP for about 90% of my highway driving. I'm currently driving a route that i drive semi regularly, usually on AP.

    Highway 11, Northbound, just south of Gravenhurst, ON.

    Anyways, twice in 10 min, while in the left lane, my MX keeps trying to veer me into the centre guardrail!!! My entire screen goes red and I get that scary sound that I'm about to crash and to grab the wheel. All the lines on the road are clearly marked. There is minimal traffic around me. There is zero construction.

    I'm using v7.1(2.36.31).

    Oh, they answered! I was on hold for 25 min.. Tesla is going to pull my vehicle log to try to determine what happened. They also noted that the new update may solve it entirely.

    And no.. This experience will not deter me from using AP in the future. I love this feature.

    Just wanted to share my experience with someone!
     
    • Helpful x 3
    • Informative x 1
  2. rjcbox

    rjcbox Member

    Joined:
    Sep 4, 2013
    Messages:
    428
    Location:
    NJ, USA
    Please update us if you get an answer from Tesla
     
  3. earlyretirement

    earlyretirement Model X 90D

    Joined:
    Jul 13, 2013
    Messages:
    207
    Location:
    San Diego, CA
    Let us know what they say it was. I really love AP as well. My first Model S didn't have it and I thought it would be a bit gimmicky but still ordered it on my Model X. But I really use it more than I thought I would and it's great on the highway. But I agree you have to really be ready to take control.
     
  4. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    To be honest with you, I was at the point where I trusted AP about 94% of the time. This experience has set me back a bit.
     
  5. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    BUT.. It will not deter my use of AP
     
  6. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    Absolutely.

    I have an SC appointment on October 6th. But technical support told me that my local SC will probably reach out to me after they pull my car's logs.

    I'll let you guys know for sure!
     
    • Informative x 1
  7. Burnt Toast

    Burnt Toast Member

    Joined:
    Jun 23, 2016
    Messages:
    58
    Location:
    Melbourne
    Have you checked that a bug didn't splat on the camera?
     
  8. vandacca

    vandacca Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,962
    Location:
    Hamilton
    Were you driving into the sun? Bright light can confuse the camera. If that's the case, then it's true that 8.0 will greatly help with that since it will rely more on the radar.
     
  9. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    I was driving at the exact time I posted the original post. Around 11pm
     
  10. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    Never thought of that, but just checked now. No bugs on the ginormous windshield. My front bumper, yes but not the actual windshield
     
  11. Burnt Toast

    Burnt Toast Member

    Joined:
    Jun 23, 2016
    Messages:
    58
    Location:
    Melbourne
    Maybe the concave exoskeleton landed in such a way that it confused the radar. Clean it off and give it another try.
     
    • Funny x 1

Share This Page