Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
  • The latest TMC Podcast (#14) is now available on YouTube and all major podcast networks. We covered FSD Beta's exciting v11 update, Enhanced Autopilot coming to the U.S. and Canada, and more!

Supercharger would not charge. my car.

On a recent trip to Norfolk I planned to stop at the Thetford Supercharger. (via Colchester for a stop from Basingstoke)
Since buying the car December 2020 I have used a supercharger only once to check that it worked with my car. (M3LR)
It did. Since then there has been no change to my Tesla account.
My model 3 arrived at Thetford with around 27% battery level. Initially had the car preconditioning the battery (From a Colchester start) but the battery seemed to be going down faster than normal so I pressed the notice re conditioning the car and understood that this turned the preconditioning off.
When I plugged in to the SC (150kwh) A message came up to the effect that the car equipment was not ready.
I tried several of the other available chargers there but the same result.
Two other guys who were very Tesla savvy ,and had successfully charged their M3s, tried to help. Both said they had not come across this before.
They checked my Tesla app and verified that my Tesla account was OK.
I then called customer services. The CS guy I spoke to called a Super charger specialist who had come across this problem.
He suggested unplug from SC lock the car and wait 15 minutes when all would be well. It wasn't. The second call to CS said I should try to charge using an AC charger.
Luckily there was a podpoint AC charger on the same site. After signing up with pod point by phone I plugged into a 7kwh charger AC and it worked.
I put a small charge in and decided I had enough for the day so drove slowly to my hotel in Norwich with about 17% charge left.

The next day I found an Osprey fast charger DC 50kwh and it worked.
On my home stopped at Thetford to check if my car worked there. It did.
Sorry the post is so long and wordy but you needed the details.
Anybody else come across this problem. Frustrating and surprising .
Sorry no photo of screens. I forgot to take any.
I've never had this problem occur either at a Tesla supercharger, a 3rd party charger or with my home charging system. BUT, recently I tried to charge at a free third party charger at our local supermarket. After I plugged the car in, I got a message from the App that said, "Their is no current coming from this charger". As it turned out, that was correct. The store manager confirmed for me that the charger was broken. Also, on several occasions, even in our cold New England winter, I have stopped at a Supercharger without preconditioning the battery and had no trouble charging the car. It just took a little longer. We all know that Teslas are just computers with 4 wheels, so I suspect your problem might have been a computer glitch that just went away on it's own.

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.