TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Supercharging When Not Supercharging

Discussion in 'Model S: Battery & Charging' started by Skotty, Sep 28, 2016.

  1. Skotty

    Skotty 2014 Model S P85

    Joined:
    Jun 27, 2013
    Messages:
    1,440
    Location:
    Kansas City, MO
    Had a strange thing happen recently. Wondering if others have experienced this. The charge on the car was a little low, so it began to charge. It was plugged into my J1772 30A charger. The car claimed to be supercharging, and it sent a supercharging notice message to the phone. The volts and amps showed correct. I took a screenshot of it if anyone is interested in seeing it.
     
  2. whitecotton

    whitecotton Member

    Joined:
    Dec 31, 2015
    Messages:
    125
    Location:
    Houston, Texas
    i would like to see, just out of general curiosity if nothing else.
     
  3. Skotty

    Skotty 2014 Model S P85

    Joined:
    Jun 27, 2013
    Messages:
    1,440
    Location:
    Kansas City, MO
    See attached image. It was plugged into my GE Wattstation in my garage.
     

    Attached Files:

  4. deonb

    deonb Active Member

    Joined:
    Mar 4, 2013
    Messages:
    3,020
    Location:
    Redmond, WA
    Was the previous time that you charged it at a SuperCharger? It seems to also give a bad time remaining. Looks like a UI element that didn't get redrawn.
     

Share This Page