Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

swipe screen to view tire pressure Not working

BobAbooey

Member
Oct 12, 2018
589
518
usa
is anyone else having a problem where you would swipe on the screen to view the tire pressure?
Mines is not responding I tried resetting but did not fix it. 2019.32.12.2


The wiper buttons work and everything else

 

WilliamG

Active Member
Apr 20, 2019
3,024
2,919
Seattle, WA
is anyone else having a problem where you would swipe on the screen to view the tire pressure?
Mines is not responding I tried resetting but did not fix it. 2019.32.12.2


The wiper buttons work and everything else


Funny. I had this exact issue two days ago. You can tell there’s a problem because the middle “dot” on the bottom left of the screen isn’t illuminated. It’s like the window lost focus (tech terminology).

Anyway, I stopped the car and held down the brake and two thumb wheels but noticed that the microphone coming up fixed it (middle dot turned white), so I let go of the buttons and never needed to do the reboot.

Pretty sure it’s a bug in 12.2.
 
  • Informative
Reactions: BobAbooey

BobAbooey

Member
Oct 12, 2018
589
518
usa
Funny. I had this exact issue two days ago. You can tell there’s a problem because the middle “dot” on the bottom left of the screen isn’t illuminated. It’s like the window lost focus (tech terminology).

Anyway, I stopped the car and held down the brake and two thumb wheels but noticed that the microphone coming up fixed it (middle dot turned white), so I let go of the buttons and never needed to do the reboot.

Pretty sure it’s a bug in 12.2.
Do you mean when the mic pops up let the 2 thumbs go? I did a reboot 2 times and also that power off one in the settings but still not working. At least if it’s a bug I’m not so worried I was just worried maybe it was my screen went bad
 

MikeB_20

Member
Aug 25, 2019
17
35
Delaware
is anyone else having a problem where you would swipe on the screen to view the tire pressure?
Mines is not responding I tried resetting but did not fix it. 2019.32.12.2


The wiper buttons work and everything else

I had the same thing happen yesterday. First I hit the backup camera button and I still couldn’t swipe. I then hit the microphone icon, it brought up the phone, I cancelled it and then I could swipe. This was the first time I drove the car after getting 12.2.
 

WilliamG

Active Member
Apr 20, 2019
3,024
2,919
Seattle, WA
I had the same thing happen yesterday. First I hit the backup camera button and I still couldn’t swipe. I then hit the microphone icon, it brought up the phone, I cancelled it and then I could swipe. This was the first time I drove the car after getting 12.2.

The joys of owning a Tesla! It’ll get fixed I’m sure.
 
  • Like
Reactions: BobAbooey
Oct 12, 2016
1,081
954
MD
I had this happen in V9 as well. I performed resets of all varieties, even invented a few new ones, sacrificed chickens, etc. Nothing seemed to change it. It just ended up resolving by itself after a few days.
 
  • Funny
Reactions: lolder

Phlier

Bluebird
Jun 12, 2019
1,426
1,766
Utah
Mine has done this since new, when the vehicle hasn't been driven in a while. Like five + hours or so. After driving it around for a bit, it starts working again.
 

favo

P3D+ owner
Apr 5, 2012
1,039
1,132
Durham, NC
A couple months ago, I had a problem where swiping the cards didn't work all of a sudden. I believe I ended up pressing the wiper stalk button to cause the wiper card to pop up, and then swiping worked again. I did not have to reboot. This has only happened once in the year plus I've owned my 3.
 

WilliamG

Active Member
Apr 20, 2019
3,024
2,919
Seattle, WA
Just happened to me again! So that’s twice in about 3 days. Again, just bring up the microphone and swiping left and right immediately after it closes fixes it. You can see the dot missing on the first picture (indicating the swipeable pages aren’t working).
 

Attachments

  • 9EEB0C86-332B-4F99-97DD-63E93B0907B1.jpeg
    9EEB0C86-332B-4F99-97DD-63E93B0907B1.jpeg
    336.4 KB · Views: 10
  • A4337F04-ECBF-407B-87AD-9AFA1A3BE225.jpeg
    A4337F04-ECBF-407B-87AD-9AFA1A3BE225.jpeg
    408.9 KB · Views: 10

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top