TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Take over immediately - vehicle departing lane

Discussion in 'Model S' started by Zeromus-X, Mar 31, 2017.

Tags:
  1. Zeromus-X

    Zeromus-X Member

    Joined:
    Apr 10, 2016
    Messages:
    139
    Location:
    Sacramento, CA
    Never had this message (complete with emergency beeping) come up before this road trip. I've had it five times now this week. Two times, Autopilot was doing fine but then steered hard right for some reason, sending me out of the lane. One time for seemingly no reason (car was in lane). The weirdest part is that two times it happened when autopilot wasn't engaged -- I was changing lanes, with the turn signal on!

    Anyone seeing this more often as a possible issue from whatever the latest update is? I'm on 17.4.14 with AP1 hardware. I've logged the times and dates in case that's important to Tesla if I have to bring it in.
     
  2. kort677

    kort677 Banned

    Joined:
    Sep 17, 2015
    Messages:
    4,853
    Location:
    florida.
    if your hands are on the steering wheel and the AP is not engaged I don't see how or why the car would just veer off to the side. there is something more that must have been omitted.
     
  3. ZERO260

    ZERO260 Member

    Joined:
    May 22, 2016
    Messages:
    90
    Location:
    Waldorf MD
    I have an AP1 car refresh. This it was misty this morning and I was in the left lane using AP at about 40 mph and car just veered into the right lane for no reason. I did not flip the right turn signal. Luckily no car was in the right lane. My car has not been updated with 8.1 yet.
     
  4. pedriscoll

    pedriscoll True Blue Tesla Fan

    Joined:
    May 30, 2015
    Messages:
    262
    Location:
    Indianapolis, Indiana
    This morning in a light rain I did have the car lose the right lane markers and start to veer. I took over immediately. That was the first time I have had the car leave the lane on its own. It does seem a bit more squirrelly the past few weeks than in the past.
     
  5. ModelX

    ModelX Active Member

    Joined:
    Aug 24, 2012
    Messages:
    1,032
    AP1 had a tough time on a road with lots of tight turns today. It couldn't seem to keep me in my lane; I did not get the warning-but I did take over; it has never gone out of my lane before today!
     
  6. Zeromus-X

    Zeromus-X Member

    Joined:
    Apr 10, 2016
    Messages:
    139
    Location:
    Sacramento, CA
    Maybe I worded badly --

    Instance #1 and #2 - AP was engaged, hands were on wheel, road was straight. In both cases I was in the right lane. Car suddenly turned sharp right, alarm went off, warning displayed. Fortunately, hands were on wheel to avoid any problems. Up until yesterday this had never happened and definitely caught me off guard (the car suddenly pulling right).

    Instance #3 - AP was engaged, hands were on wheel, road was straight. Alarm went off and warning displayed to take over immediately, except that the car was still happily in its lane and nothing weird otherwise happened.

    Instance #4 and #5 - AP was not engaged at all. The alarm and warning message displayed as I was changing lanes, twice, complete with turn signal on. This is the weirdest to me.

    I'll also mention one other thing I'm noticing -- the brake lights aren't acting like they used to with regards to regen. I'm fairly certain they used to come on when regen hit max. Now they aren't coming on until regen hits max and I drop about 20 MPH (at highway speed anyway). Again, not sure if related, buuuuut...
     

Share This Page