TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Tapatalk not displaying new forums

Discussion in 'Site Feedback' started by anticitizen13.7, May 13, 2015.

  1. anticitizen13.7

    anticitizen13.7 Not posting at TMC after 9/17/2018

    Joined:
    Dec 22, 2012
    Messages:
    3,654
    Location:
    United States
    Anyone else unable to see the new Model 3 forum or Model X subforums?

    I can't browse to new forums in Tapatalk. The only way I can access is by subscribing through web browser on my notebook.
     
  2. swaltner

    swaltner Member

    Joined:
    Oct 13, 2012
    Messages:
    939
    Location:
    Kansas, USA
    I've noticed that on my iPad/iPhone running Tapatalk Pro when a new category is created. It usually corrects after a day or two. I think I also help it along by force-killing Tapatalk to force a refresh. This is done by double-tapping the home button and swiping up on the app to kill its current state.
     
  3. anticitizen13.7

    anticitizen13.7 Not posting at TMC after 9/17/2018

    Joined:
    Dec 22, 2012
    Messages:
    3,654
    Location:
    United States
    I tried both force shutdown of the app and signing out and back in… it did not work :-(
     
  4. swaltner

    swaltner Member

    Joined:
    Oct 13, 2012
    Messages:
    939
    Location:
    Kansas, USA
    You could also try forcing a reload of the forum that contains the new forums by dragging past the top of the list of items. When you do this, you'll get a refresh symbol, and then a spinning cursor as it forces the refresh. That's a standard gesture in iOS. This same gesture is also convenient at times when simply browsing the various forums.

    Check Mail in iOS 6 with a Pull-to-Refresh Gesture | OSXDaily has a screen shot in case I'm not explaining this clearly.
     
  5. anticitizen13.7

    anticitizen13.7 Not posting at TMC after 9/17/2018

    Joined:
    Dec 22, 2012
    Messages:
    3,654
    Location:
    United States
    I tried the "pull to refresh" in Tapatalk, but the spinning icon that indicates refresh doesn't appear in the "browse all subforums" menu :-(
     
  6. AnOutsider

    AnOutsider S532 # XS27

    Joined:
    Apr 3, 2009
    Messages:
    11,944
    After seeing this thread, I brought it up to doug. However, testing on my iPhone, all the forums show.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC