TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Tesla app displaying wrong wheels

Discussion in 'Model S: User Interface' started by Jouley, Apr 7, 2016.

  1. Jouley

    Jouley Member

    Joined:
    Apr 6, 2016
    Messages:
    11
    Location:
    Davis, CA
    Does anyone else have the wrong wheels displayed on the Tesla app? I have the Slipstream wheels and it is displaying the old 5-spoke OEM wheels. A quick Google images search shows that they do seem to display the correct wheels in the app for some of the wheel types, maybe they just haven't updated the app to have the new wheels yet?
     
  2. chipmunk

    chipmunk Member

    Joined:
    Mar 21, 2016
    Messages:
    150
    Location:
    Orange County, CA
    I don't have slipstream wheels or that problem, but out of curiosity are they displayed correctly on your dashboard and center display?
     
  3. Jouley

    Jouley Member

    Joined:
    Apr 6, 2016
    Messages:
    11
    Location:
    Davis, CA
    Yes, the correct wheels are displayed in the car, just not in the app.
     
  4. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,604
    Location:
    Carlsbad, CA
    #4 BertL, Apr 7, 2016
    Last edited: Apr 7, 2016
    I suggest you report the issue to [email protected].

    It's odd your MS is correct on its internal displays, but the app is different. Is the My Tesla website image different as well? I doubt anyone here knows for a fact exactly where the images all come from and what triggers what, but as a wild guess, perhaps It could be just another situation where Tesla is playing with the website and/or My Tesla and have introduced an error somewhere. There are many past examples with anomolies showing up on the website -- some that go away over time, others, well, they remain anomolies. ;)
     
  5. cochese

    cochese Member

    Joined:
    Dec 19, 2015
    Messages:
    35
    Location:
    CA
    Same here, correct wheels shown in car, old wheels shown in app.
     
  6. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,604
    Location:
    Carlsbad, CA
    FWIW, my silver 19" cyclones appear properly in my MS, Tesla App and My Tesla -- (just checked as My Tesla was not responsive for me last evening when I replied). Likely a unique issue to the slipstreams that Tesla should be made aware of.
     
  7. travwill

    travwill Member

    Joined:
    May 1, 2015
    Messages:
    898
    Location:
    Chicago, IL
    I don't think we've seen any app updates since the new slipstream wheels have been introduced. They will likely add the graphics to the app in a future update - no worries, and definitely no rush.
     
  8. Jouley

    Jouley Member

    Joined:
    Apr 6, 2016
    Messages:
    11
    Location:
    Davis, CA
    Yeah, it's not something that I'm concerned about and there are other things that I'd rather their engineers spend their time on, I just wasn't sure if it was affecting other people too or just me. :)
     

Share This Page