Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Tesla App won't connect to car

hahler2

Member
Feb 10, 2017
25
4
South Dakota
So the last 2 or 3 weeks my Tesla App will not connect to my car unless my phone is on WiFi. If I'm on cellular it will not connect. It just sits there and tries and then tells me Network Error. I have an iPhone 11 running the latest version of iOS. I've tried doing a scroll wheel reboot on the car. I've tried signing out of the Tesla App and back into it. I've also tried deleting the app and reinstalling it. Nothing fixes it. Anyone have any other ideas on how to fix this?
 
Last edited:

Gasaraki

Active Member
Oct 21, 2019
1,668
1,076
Syracuse, NY
Makes no difference. Still won’t connect if iPhone is on cellular, will if it’s on wifi. Doesn’t have to be my home wifi. Just any WiFi connection.


I'm asking about your CAR. Have you tried removing the wifi from your car so it is only on the car's LTE connection. I have a feeling it's your phone, not the car.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top