TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Tesla app won't connect

Discussion in 'Model S' started by mbaier, Jun 17, 2015.

  1. mbaier

    mbaier Member

    Joined:
    Nov 2, 2014
    Messages:
    106
    Location:
    Switzerland
    my iOS tesla app won't connect for the last hour or so. I'm situated in Europe and it's June 17th 21:00 hours. Does anyone else have the same problem ?
     
  2. towatana

    towatana Member

    Joined:
    Dec 31, 2012
    Messages:
    7
    Location:
    San Jose, CA
    Mine hasn't been connecting past 2-3 hours.
     
  3. mbaier

    mbaier Member

    Joined:
    Nov 2, 2014
    Messages:
    106
    Location:
    Switzerland
    thanks for your reply. I guess then there must be some problem in Teslas backend somewhere
     
  4. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,842
    Location:
    SF Bay area, CA
    Down for at least 4 hours here in NoCA (still down as of 1350 Pacific...).
     
  5. AllenWong

    AllenWong Member

    Joined:
    Dec 9, 2014
    Messages:
    654
    Location:
    Orlando, FL
    I lost connection about 30 minutes ago. Their servers are returning "service unavailable" message back to me. Their login server still works, though. Strange. If anyone who lost their connection gets it back, please update us, because then I'll know that this is only temporary.
     
  6. DavidN

    DavidN Member

    Joined:
    Jul 7, 2014
    Messages:
    24
    Location:
    Scottsdale
    After not working for at least an hour, The Tesla iOS app and Remote S app were able to reconnect at about 14:00 PDT
     
  7. JPP

    JPP Active Member

    Joined:
    Feb 4, 2013
    Messages:
    1,842
    Location:
    SF Bay area, CA
    Still down at 1600 Pacific.
     
  8. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,375
    Location:
    San Mateo, CA
    Tesla app is working for me right now at 1613 PST. I am in San Francisco General Hospital at the moment (working, not a patient).
     
  9. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    784
    Location:
    Colorado
    Mine was intermittent on Tuesday and down today (and still down). I assumed it was related to the .245 update I got the end of last week. Apparently not, but good to know I'm not alone.
     
  10. travwill

    travwill Member

    Joined:
    May 1, 2015
    Messages:
    898
    Location:
    Chicago, IL
    Ah thanks guys, I was wandering why it stopped working this afternoon - still down tonight it seems (7:15PM Central Time). Maybe a backend update or so, hopefully for a new app front end release! ;-) One can wish...
     
  11. pan

    pan Member

    Joined:
    Apr 16, 2014
    Messages:
    24
    Location:
    Lafayette, CO
    I'm in Colorado and mine went down today. I'd originally thought it was related to my using visible Tesla app. Clearly there is a problem with the back end. I wish them luck in a speedy fix.
     
  12. AllenWong

    AllenWong Member

    Joined:
    Dec 9, 2014
    Messages:
    654
    Location:
    Orlando, FL
    I finally got connection back. It took them 4 hours. My guess is that it's some kind of backend server update. It happened once before less than a month ago.

    Remote S version 2.0 is going to be released in a few days. You can look forward to that if you have the app.
     
  13. SW2Fiddler

    SW2Fiddler Bannd Member

    Joined:
    Mar 19, 2014
    Messages:
    1,693
    Location:
    Houston TX
    Strange, but still can't connect - yet a charge-completed notification came in.
     
  14. Lloyd

    Lloyd Active Member

    Joined:
    Jan 12, 2011
    Messages:
    4,885
    Location:
    San Luis Obispo, CA
    Connected here, no issues.
     
  15. Knobby

    Knobby Member

    Joined:
    Dec 1, 2013
    Messages:
    105
    Location:
    Ottawa, ON Canada
    Bah!! I can almost never get this thing to connect. Today's not any different.
     
  16. mbaier

    mbaier Member

    Joined:
    Nov 2, 2014
    Messages:
    106
    Location:
    Switzerland
    my connection is working again this morning.
     
  17. brooklynrab

    brooklynrab Member

    Joined:
    Mar 21, 2014
    Messages:
    140
    Location:
    ny
    Anyone having problems connecting this morning and yesterday? I'm getting the rotating wheel/trying to wake from sleep mode on the tesla app, and allen's app says tesla servers overloaded.
     
  18. Lush1

    Lush1 Member

    Joined:
    Mar 16, 2010
    Messages:
    27
    I have learned that when my Tesla finds an Xfinity Wi-Fi hot spot, it connects, but not really. The hardware connects (though sometimes only 1 bar signal level), but Xfinity has a cumbersome log-in process involving a browser, and it doesn't work well, even with full featured browsers on computers and phones. Whenever the car grabs an Xfinity Wi-Fi signal, my app won't connect. I finally deleted Xfinity from the list of Wi-Fi signals in the cars Wi-Fi settings list and I can now reliably connect to the car. Took me a long time to figure that out. I realize it was not the problem happening during the period of this thread, but it's something to be aware of if you find intermittent connectivity problems between your phone app and your car.
     
  19. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    1,908
    Location:
    florida.
    I had a trouble connecting via lte, but via wifi it loaded
     

Share This Page