TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Tesla Phone App - Not working!

Discussion in 'Hong Kong' started by wan888, Sep 21, 2014.

  1. wan888

    wan888 Member

    Joined:
    Sep 20, 2014
    Messages:
    41
    Today is 22-9-2014, i've been trying to connect my car since 2100 GMT+8hrs time zone for 3 hours still can't get through. Keeps on prompting "My Tesla Could Not Be Reached at This Time". Not sure if anyone is experiencing the same.

    I've tried to restart my phone, reset the car and it's still the same.
     
  2. J1mbo

    J1mbo Member

    Joined:
    Aug 20, 2013
    Messages:
    611
    Location:
    UK
    Same problem (on Windows Phone).
     
  3. bemental

    bemental Member

    Joined:
    Sep 21, 2014
    Messages:
    11
    Location:
    Maine, USA
    This doesn't have anything to do with the new sleep mode update to the vehicles, does it? Read that it might take a bit longer (90-120 seconds I believe) to wake the cellular radios up.

    Probably isn't the problem, merely a thought.
     
  4. mfrey

    mfrey Member

    Joined:
    Aug 1, 2013
    Messages:
    13
    Location:
    Boston
    Same problem. I just upgraded to 6.0 this morning and thought it was related. Maybe not.
     
  5. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,332
    Location:
    San Mateo, CA
    I am also unable to get my recently updated iPhone app to connect to my S which is running V 6 (.15 version) for the past three days. About two hours ago I was able to connect to my car using the phone app but in the last 10 minutes I have not been able to. Car is on my home wifi as always when it is parked at home, full bars. I tried turning off wifi in the car, got two bars of 3G signal, still could not connect with the app.

    My car is not in "sleep" mode. It is "awake". When I first noticed I could not connect to it using the app, I walked out to it and woke it up using the fob, sat down in the driver's seat, everything appeared normal, full wifi bars shown, then I exited the car, closed the door, went back into the house, still could not get the app to connect to the car.

    Maybe there is a problem with Tesla's servers.
     
  6. bemental

    bemental Member

    Joined:
    Sep 21, 2014
    Messages:
    11
    Location:
    Maine, USA
    Is there any other means to test connectivity to the car other than the app? Web interface perhaps?

    Should be easy enough to troubleshoot otherwise.
     
  7. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    15,487
    According to my REST logger, the server went down between (approximately)...
    9‎/‎21‎/‎2014‎ ‎7‎:‎29‎:‎42‎ ‎AM PT
    and...
    ‎9‎/‎21‎/‎2014‎ ‎8‎:‎42‎:‎25‎ ‎AM PT
     
  8. bemental

    bemental Member

    Joined:
    Sep 21, 2014
    Messages:
    11
    Location:
    Maine, USA
    Good catch BM!
     

Share This Page