TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

The click

Discussion in 'Model S' started by GreenT, Nov 15, 2016.

  1. GreenT

    GreenT Member

    Joined:
    Mar 14, 2014
    Messages:
    379
    Location:
    Here
    No idea how long I've had this but my VIN 4XXX S has a symptom I thought I'd better check on.

    Service is no help when describing it and not interested in driving 300 mile RT to have them look at it and scratch their heads again like they do with other symptoms.

    Basically when I go from stop to 5 mph I often, but not always a "nasty click" ... outside the drivers window, as if it maybe coming from underside of the car.

    Then decelerating from 5 to 0, it does it again about half the time.

    I thing back to when I hear other Model S driving around the SC's and cannot recall hearing it.

    Is it just me?
     
  2. wesley888

    wesley888 Member

    Joined:
    Oct 22, 2016
    Messages:
    512
    Location:
    Huntington Station, NY
    #2 wesley888, Nov 15, 2016
    Last edited: Nov 15, 2016
    I was just reading another thread about the clicking noise. Hop over there and see if that is like your issue.
     
  3. GreenT

    GreenT Member

    Joined:
    Mar 14, 2014
    Messages:
    379
    Location:
    Here
    I searched for it but click is too vague a term ... mind providing a link to it?

    Will I find hope there? :)
     
  4. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    890
    Location:
    Dallas
    It is a common problem. I had it. The SC takes apart the hub etc. and lubricates it. It hasn't come back in 2-3 months since they did it.

    EDIT: I took a video of mine. Does it sound like this?
     
    • Like x 1
  5. GreenT

    GreenT Member

    Joined:
    Mar 14, 2014
    Messages:
    379
    Location:
    Here
    Thanks so much. That's exactly the sound. Which makes me wonder why, after having mine at SC 3 times in 3 months they never bothered to proactively fix it.

    They would hear it every time they test drove it, brought it into the repair bay, etc.

    Then again last three times it was in for 3 issues, they returned it to me with NONE of the 3 items fixed. ARGH.

    What email does one send complaint to about ones local SC? Up the chain of command?
     
  6. wesley888

    wesley888 Member

    Joined:
    Oct 22, 2016
    Messages:
    512
    Location:
    Huntington Station, NY
  7. Joelc

    Joelc Member

    Joined:
    Oct 21, 2015
    Messages:
    93
    Location:
    San Mateo, CA
    I had the same issue as others reported in this thread. Fixed at the Service Center and no more clicking sound.
     
    • Informative x 1
  8. Xminus6

    Xminus6 Member

    Joined:
    Sep 3, 2015
    Messages:
    337
    Location:
    Bay Area, CA
    I've had it for a while. SC seems to "fix" it every time I go in but it comes back. They wrote that it had something to do with the axle.
     

Share This Page