TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Thinkware F770

Discussion in 'Model S: Interior & Exterior' started by PraDes, Nov 26, 2016.

  1. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    Which positap did you end up using? Strangely I've just done another install in another Model S (manufactured in the same month) and the positap doesn't seem to be making contact with the switched wire behind the mirror. I think the 20-22 AWG positap I used last time isn't right, and I need one for a smaller gauge wire. Did you have trouble with the 20-22?
     
  2. Nosken

    Nosken Member

    Joined:
    Jan 15, 2015
    Messages:
    591
    Location:
    Lincoln, CA
    I used the smallest I could find. I'll have to check, but I think it was red with a grey cap. It was likely too large.
     
  3. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    I've found the (new?) "Posi-Tap® Mini Taps 24-26 ga" (EX-100R) part. Should have it later this week to try out.
     
  4. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    For anyone following along, the EX-100R Posi-Tap Mini Tap (24-26 ga) works perfectly. I'd recommend this over the (physically larger) posi-tap that's also designed for thicker wire.
     
  5. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    My F770 no long powers up - I'm seeing around 11V where I previously saw 14. Maybe the fuse blew? Do you have details of where the fuse is for the constant power in the mic area? I can't find anything useful in the owner's manual.
     
  6. Nosken

    Nosken Member

    Joined:
    Jan 15, 2015
    Messages:
    591
    Location:
    Lincoln, CA
    If you have trouble getting to the fuse box in the front let me know. Otherwise here is my quote from the thread regarding the location.

    It is a MICRO2 5 Amp. Fuse F100 closest to the driver side wheel well in the front/Frunk on my 11/16 Refreshed Model S.

    Question on Spare power suppy in Mic grill
     
  7. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    Thanks, looks like it wasn't the fuse but (possibly?) a faulty connection causing voltage drop. The F100 fuse was fine.

    The last few clips recorded show the voltage at around 8V (despite the F770 set to cut off at 11.x V). I reconnected everything and it's working now.
     
    • Like x 1
  8. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    I finally got around to taking a look at what was wrong. I was using a StarTech FAN4EXT12 to connect to the spare 4 pin always-on power. It looks like over time part of the connector loosened and no longer made firm contact.

    I've switched to 22cm power Fan Extension Cable 4 Pin Male Plug to Female Socket Lead fans | eBay - the pins fit into the Tesla 4 pin socket very firmly and the problem has gone away (they're also only $1 on ebay).

    [​IMG]
     
    • Informative x 1
  9. Soyabm

    Soyabm New Member

    Joined:
    Aug 4, 2017
    Messages:
    1
    Location:
    Memphis, TN
    So, I’ve had my Thinkware F770s with hardwiring cables for over 9 months sitting in the garage and haven’t gathered the courage to install it myself in the car... I’m worried I will mess up something... Actually purchased 2 sets for a 360 degree setup but would honestly be happy if I can get one working. No one in my city that I have found has done an install of Dashcams on Teslas so I will have to do it myself...

    Where do I start? For the best performance do I use extra cable by rear view mirror? A fuse box somewhere?

    I followed this YouTuber until he started connecting the cables and I realized my colors on power cable for camera don’t match his.

    Help....

    ______
    P90D HW2
     
  10. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    Try reading posts in this thread from Thinkware F770.
     
  11. nico180

    nico180 creating simple things - is true talent

    Joined:
    Apr 9, 2016
    Messages:
    901
    Location:
    Zutphen, Netherlands
    How to disable the sound of the voice in the thinkware?

    I've set the volume to 0 but when witching from parking to continuous the voice keeps telling me that.
     
  12. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    Disabling sound works for me. The only thing I hear from it is a reminder to format the memory card. Try taking the MicroSD card out and use the Dashcam Viewer PC/Mac software to set the audio (rather than the mobile app, if that's what you're using).

    Does Wifi work for you?
     
  13. wiredprairie

    wiredprairie Member

    Joined:
    Nov 21, 2016
    Messages:
    71
    Location:
    Wisconsin, USA
    I've never been able to fully silence my 770 either. But, as the only time it speaks is when I get in the car, and it's announcing what it recorded since I last left the car, it's an acceptable issue for me.

    I do wish there were some celebrity voices though for the announcements. :)

    For wifi, I had troubles with my wifi connection until I rewired my setup with the smaller positap 24-26 to the wire in the front of the mirror in a Dec 2016 S. I don't know why that was the case, but it's worked consistently now.
     
  14. Gwgan

    Gwgan Almost a wagon

    Joined:
    Aug 11, 2013
    Messages:
    2,209
    Location:
    Maine
    BTW, I’m selling my F750 with rear camera after using it on one trip. PM me for ebay link.
     
  15. ND100

    ND100 Member

    Joined:
    Mar 24, 2016
    Messages:
    111
    Location:
    NSW
    Thanks, the 24-26 positaps have also solved my Wifi problem. @Nosken you might want to switch out your positaps to the 24-26 if you're still having Wifi problems.
     
    • Informative x 1
  16. Nosken

    Nosken Member

    Joined:
    Jan 15, 2015
    Messages:
    591
    Location:
    Lincoln, CA
    Everything seems to be working fine, so I'll stay "if it ain't broken, don't fix it". Thanks for the follow up!
     
    • Like x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC