TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Thump sound when starting to step on gas

Discussion in 'Model S: Driving Dynamics' started by bsk997, Sep 12, 2016.

  1. bsk997

    bsk997 Member

    Joined:
    May 30, 2016
    Messages:
    31
    Location:
    92887
    I was just wondering if anybody else has this problem/annoyance?

    When I'm stopped, let off the brakes and press on the gas, I can hear a slight thump that's coming from the rear of the car(transmission)? Sounds like transmission engaging. Is this normal for the car or should I take it in to be looked at.


    This was a CPO car and I've had it for about 2 months now.
    I've only noticed it recently since I normally have music on but the kids have the been in the car recently and they take naps after a long day at Disneyland so everything is off.

    Thanks for your input.
     
  2. thimel

    thimel Member

    Joined:
    Feb 27, 2015
    Messages:
    269
    If you have pressed on the brakes hard enough to engage brake hold, the sound could be the brakes releasing. Otherwise, it is not normal. There is no transmission to engage, just a fixed gear reduction.
     
  3. Jeeps17

    Jeeps17 Cath Jockey in a P85

    Joined:
    Mar 17, 2012
    Messages:
    873
    Location:
    Montreal, Canada
  4. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    660
    Location:
    Dallas
    Hmm I think I have this too and thought it was normal. It hasn't gotten any worse in the 4 months I have had my car. Time to call the service center I guess.
     
  5. InternetDude

    InternetDude Member

    Joined:
    Nov 5, 2014
    Messages:
    457
    Location:
    SK/Canada
    What? You have a *gas* pedal? WTF?

    Sorry, couldn't resist...
     
    • Funny x 2
  6. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,354
    Location:
    San Mateo, CA
    Your car does not have a "transmission", it has a single fixed reduction gear and no clutch (of course it also doesn't have a "gas" pedal, but I understand you are referring to the accelerator pedal)..

    Take it in to your local Service Center and have them listen to the sound.

    If your TMC Profile "Location" is showing your Zip Code then I assume you are in Yorba Linda CA and Buena Park is quite close to you.
     
  7. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    660
    Location:
    Dallas
  8. EarlyAdopter

    EarlyAdopter Active Member

    Joined:
    Jun 24, 2012
    Messages:
    2,497
    Location:
    Redmond, WA
    Came here for this comment. Would +1 again.
     
  9. BerTX

    BerTX Member

    Joined:
    May 2, 2014
    Messages:
    635
    Location:
    Texas/Washington
    I thought you said "Trump sound". Nevermind.
     
  10. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    660
    Location:
    Dallas
    Help! My car is retweeting white nationalists!
     
    • Funny x 1
  11. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,277
    Location:
    Canada
    A muted thump is the sound of a sonic boom from inside the cabin as you break through the sound barrier.

    Not many drivers on the road in other cars get to experience that.

    Enjoy!
     
    • Like x 1
  12. lolachampcar

    lolachampcar Active Member

    Joined:
    Nov 26, 2012
    Messages:
    4,449
    Location:
    WPB Florida
    I noticed the same in my wife's car yesterday (just over 30K miles). Her 90D is due in this month with her car going to her father. I'll have service take a listen if I can get a repeatable scenario. I'll post if they respond with anything useful.
     
  13. Vitold

    Vitold Member

    Joined:
    Aug 10, 2015
    Messages:
    990
    Location:
    NM
    If you get Trump sound when accelerating I would check the trunk immediately.
     
  14. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    660
    Location:
    Dallas
    Just for completion I will repeat what I said in the other thread: After a ride long with a service center tech, they said it was a hub lubrication issue. Taking the car in for service next Friday.
     
  15. lolachampcar

    lolachampcar Active Member

    Joined:
    Nov 26, 2012
    Messages:
    4,449
    Location:
    WPB Florida
    How about the thump of a trump going under the wheels???
     
    • Like x 1
  16. bsk997

    bsk997 Member

    Joined:
    May 30, 2016
    Messages:
    31
    Location:
    92887
    Thanks for the input guys.
    Sounds like a lubrication issue from the previous other posts.
    I'll have to find time to bring it in soon. Let's see how long socal's service wait time is. :)
     

Share This Page