Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • TMC will be going down for some maintenance soon.

Touchscreen blacked out after update

juuustinnn

Member
Jan 2, 2020
9
0
Sunnyvale, CA
Hi everyone, I apologize if this question might be posted somewhere, but I can't really find a way to solve my problem.

I got my car in Feb, and I updated the software once around early March, things were all good. But today, I saw there's an update(Can't really remember the #version), so I started downloading it, and it stuck at downloading 100%, and won't begin to install it(this also happened in March). Then I reboot it using two buttons on the steering wheel(as I did in March), it rebooted the screen and started installing. Then the screen blacked out at the end of the installation, I thought it's part of the process and it would come back. But, it didn't, I tried to reboot it after 20 mins because I thought it was too long, however, it still didn't work. I went back and tried reboot(either two buttons, or two buttons with brake pedal) after another 6 hours. Still not working. It's able to drive the car but the screen is black.

I also found on my app, the status shows "Software Update in Progress". Does it really mean it's still under the process, or it's because the screen is dead so the app can't connect to get the latest status? I mean, 6 hours is way too long for an update, right?

Anybody had similar issue before? Any thoughts would be appreciated. Thanks!
 

Attachments

  • IMG41.jpeg
    IMG41.jpeg
    93.3 KB · Views: 13

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top