TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Touchscreen goes blank

Discussion in 'Model S' started by Hotwheels73, Sep 8, 2014.

  1. Hotwheels73

    Hotwheels73 Member

    Joined:
    May 7, 2014
    Messages:
    18
    Location:
    Ohio
    This morning while taking my daughter to school my touchscreen went gray with the Tesla logo in the middle. After a few seconds it all went back to normal. Was this a reboot? :frown:
     
  2. rlang59

    rlang59 Member

    Joined:
    Feb 27, 2013
    Messages:
    923
    Location:
    US
    Yes
     
  3. ToddRLockwood

    ToddRLockwood Active Member

    Joined:
    Sep 11, 2012
    Messages:
    1,263
    Location:
    Burlington, Vermont
    This issue appears to be unique to v5.12 firmware. It should go away in the next update.
     
  4. Hotwheels73

    Hotwheels73 Member

    Joined:
    May 7, 2014
    Messages:
    18
    Location:
    Ohio
    Thanks guys.
     
  5. Al Sherman

    Al Sherman It's about THIS car.

    Joined:
    Nov 29, 2012
    Messages:
    1,692
    Location:
    Batesville, IN
    I recently got a message below the speedo display that said something like "Systems are powering up. Press brake pedal when this message disappears." The 17" screen was dark at the time. The message stayed on for at least 5 minutes. Is this the same issue? Or, just a message I haven't seen before?
     
  6. NigelM

    NigelM Recovering Member

    Joined:
    Apr 3, 2011
    Messages:
    13,257
    Location:
    Sarasota, FL
    Sounds like v5.12 firmware. There's been a few different manifestations but the connection seems to be a dark center screen.
     

Share This Page