TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Tunein podcast Loading Error

Discussion in 'Model S: User Interface' started by DougIngraham, Mar 24, 2017.

  1. DougIngraham

    DougIngraham Member

    Joined:
    Feb 11, 2016
    Messages:
    8
    Location:
    Rapid City, SD
    (Apologies if you also saw this on Teslas forum.)

    This probably also applies to Model X.

    I haven't seen this issue anywhere else except when trying to play podcasts under Tunein. My commute is only about 15 minutes so it takes me several days to get through an hour or longer podcast. Usually a new one will load up and play fine. But after several partial playings the application will either reset to the beginning of the podcast or give "Loading Error" upon entering the vehicle. Once you get loading error there doesn't seem to be any way to force it to reset. I have tried resetting the car, both screens and individually to no affect. Other podcasts can still be started unless they had previously seen the loading error. If anyone has a solution I would like to hear about it. From web searches it appears to have started in November of 2016. I noticed it a couple of months after that. I have seen it specifically with "Talking Tesla", "Science Friday", "Radio Lab", "PBS News Hour". I don't doubt that it will occur with any podcast if you pause play or exit the vehicle and turn it off several times.

    Makes me nervous about trusting autopilot when simple bugs never seem to get fixed.

    I love my Models S. Best car ever but these bugs are really annoying me. I would work for Tesla if I thought I would be allowed to actually fix stuff.
     
  2. Haxster

    Haxster Member

    Joined:
    Apr 4, 2016
    Messages:
    516
    Location:
    Silicon Valley
    I've seen the same "Loading Error" on my December 2016 S with some of those podcasts, as well as "Petting Porcupines", "Holding your Breath", "Global Cooling", and "Running Backwards".

    Also, regardless on how I'm connected, the internet response brings back memories of my 2400 Baud modem. I wonder if these are related.

    Hopefully, people living in "Rapid" City get faster internet speeds in their Teslas.
     
  3. scot

    scot Member

    Joined:
    Jul 11, 2015
    Messages:
    54
    Location:
    Ashburn
    Same issue here. This morning it was WTF. Select it in a different way and I could get one episode to play, bbut couldn't see a list of podcasts for WTF. Rebooting didn't work. Everything else worked just fine.

    Frustrating.
     
  4. MMinehan

    MMinehan Member

    Joined:
    Mar 21, 2016
    Messages:
    73
    Location:
    Auckland, New Zealand
    I have the same issue. But a MCU reboot (holding down both selector wheels) seems to fix the problem if a particular TuneIn podcast (like Talking Tesla) gets the loading error. It's very annoying though.
     
  5. steinss6

    steinss6 New Member

    Joined:
    Mar 31, 2017
    Messages:
    1
    Location:
    Charlotte, NC
    I've only had my S for a few weeks, but have experienced the podcast loading error consistently. Very frustrating. Today I figured out the work-around. If I select the Podcast from my favorites or recent screen, I get the loading error. If I go back to the "Anything" search box, type the name of the podcast, then select it, it will play fine. It will also pause and resume when I get in and out of the car. It's pretty annoying that I can't just push the "favorites" podcast button and make it play, but at least I can get it to play now.
     
  6. SteelSully

    SteelSully Supporting Member

    Joined:
    Sep 21, 2016
    Messages:
    12
    Location:
    Midlothian, Va
    Hate to beat a dead horse on this topic, but I have a June 2016 MS 75 and I've had the TuneIn 'Loading Error' problem for quite some time. For a couple podcasts (e.g., Stuff You Should Know, TechStuff, Talking Tesla, Pod Save America) there is literally NOTHING I can do to get them to play anymore.

    I've tried all the suggestions (rebooting both screens, flipping through ALL the episodes, removing them from my favorites, using the 'search' bar, switching to the radio & slacker and back, using WiFi, refreshing over and over, etc...) I even called Tesla support about this issue and they said there was probably just something going on with those particular podcast(s). Its been going on for over three months now and every now and then (like tonight) I'll sit in my car for 5-10 minutes trying to get them to play again with no luck.

    Tesla also suggested that I call TuneIn to open a case with them, but I feel like this is a lost cause. I used to listen to all of these podcasts on a daily basis until this started happened. Occasionally when a new 'Talking Tesla' podcast comes out I can start listening again, but as soon as I turn off my car and attempt to resume an episode - there is a 80-90% chance that the 'Loading Error' message comes up again.

    Not a huge deal (only problem I've had so far with my car, so I'm not complaining!), but would love to get this fixed eventually... Any ideas?

    Luckily our new Tesla Service Center in Richmond, VA opens at the end of the month, so I plan on showing them the issue soon...
     

Share This Page