Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Two odd issues, anyone else?

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
My car is in for service for a few things (leaky sunroof, fogged headlights which are apparently normal, etc.) and I asked them to check these two intermittent issues I've been having, and they said they have not heard of them before, so I want to know if it's just me or someone else here has it:

1. Remember the shudder? Vibration at 3-4 mph at the end of regenerative braking
It seems to be back in V7.0, but not at 4mph. It's somewhere in the 0-5mph range, and I can't replicate it [at all, test drove with the tech for a while, then we gave up], but when my wife drives (and I'm in the car with her), I feel it often enough to inquire about it.

It sort of feels like you're driving a manual transmission car and you're about to stall it. It was fixed months ago, but V7 seems to have brought something very similar back.

2. This is so intermittent that I wasn't going to bring it up, but since the car is already with Tesla... maybe once a week, after the car is warmed up and I pull up at a red light and hit the brakes, 5-10 seconds after I come to a complete stop, it feels like someone is ever so slightly rear-ending me. I check the camera/mirrors thinking the car bumped my bumper, the car is never close enough to touch me. It's like a slight bump/nudge, and I'm not even sure my car moves when it happens.


Considering how intermittent and non-replicable both are, I'm not sure they'll be able to find/fix it (and if I wasn't in for something else, I wouldn't even complain, as both are very minor)

Anyone else or just me?
 

Jool

Member
Jun 26, 2015
285
6
San Diego, CA
My vehicle plus the two loaners I had recently did not have this shudder as far as I can tell. The loaners were on the original V7 release (.56 I think?) and my car is now on .77 after returning from the service center.
 

taurusking

Member
Jul 12, 2014
885
43
East Texas
2. This is so intermittent that I wasn't going to bring it up, but since the car is already with Tesla... maybe once a week, after the car is warmed up and I pull up at a red light and hit the brakes, 5-10 seconds after I come to a complete stop, it feels like someone is ever so slightly rear-ending me. I check the camera/mirrors thinking the car bumped my bumper, the car is never close enough to touch me. It's like a slight bump/nudge, and I'm not even sure my car moves when it happens.


Considering how intermittent and non-replicable both are, I'm not sure they'll be able to find/fix it (and if I wasn't in for something else, I wouldn't even complain, as both are very minor)

Anyone else or just me?

Is this after the V7.0 update?

Is yours P85D?

I am not saying it is common with P85D but just wondering.
 

jdw

Supporting Member
Jun 1, 2015
695
1,332
Vancouver
I'm hearing the shudder too, although it is much more subtle than the previous 4MPH one. At first I thought it was play in the rear hatch, but it happens on completely smooth road.
 

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
Is this after the V7.0 update?

Is yours P85D?

I am not saying it is common with P85D but just wondering.

This one is 100% before v7. And 70D here

- - - Updated - - -

I'm hearing the shudder too, although it is much more subtle than the previous 4MPH one. At first I thought it was play in the rear hatch, but it happens on completely smooth road.

I'm not alone! Started after v7, definitely more subtle, and in the 0-5mph range?
 

jdw

Supporting Member
Jun 1, 2015
695
1,332
Vancouver
This one is 100% before v7. And 70D here

I'm not alone! Started after v7, definitely more subtle, and in the 0-5mph range?

Yes, right at the end of slowing to a stop. It's like a very low frequency air pressure flutter.
 

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
Yes, right at the end of slowing to a stop. It's like a very low frequency air pressure flutter.

Then I think mine is different, mine feels like the car is about to stall. It's a vibration, not air pressure.
 

tstafford

Active Member
Jul 4, 2015
1,039
245
Nashville, TN
2. This is so intermittent that I wasn't going to bring it up, but since the car is already with Tesla... maybe once a week, after the car is warmed up and I pull up at a red light and hit the brakes, 5-10 seconds after I come to a complete stop, it feels like someone is ever so slightly rear-ending me. I check the camera/mirrors thinking the car bumped my bumper, the car is never close enough to touch me. It's like a slight bump/nudge, and I'm not even sure my car moves when it happens.

Anyone else or just me?

This has happened to me several times too - for sure post V7.0 upgrade. It's like a "thump" sound (maybe feeling?). Definitely from the rear. Maybe slightly toward the passenger side in the rear. I thought I was crazy so I'm very happy to see I'm not!
 

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
This has happened to me several times too - for sure post V7.0 upgrade. It's like a "thump" sound (maybe feeling?). Definitely from the rear. Maybe slightly toward the passenger side in the rear. I thought I was crazy so I'm very happy to see I'm not!

YES! Though mine started pre V7, but yes, like a thump sound/feeling from the rear! Tesla probably thought I was crazy too. It's so minor I'm not surprised no one else complained.
 

Only Trons

Supporting Member
Jun 22, 2013
491
478
Northern Virginia
Never felt that in my classic S85 (Apr 2013 delivery). Interestingly, the only respondents in this thread that say they have experienced it have dual motor cars. Not sure if that is coincidence. Hard to tell with only a few responses. Has the SC found anything yet?
 

MassModel3

Member
Aug 19, 2014
907
254
MA South Shore
... it feels like someone is ever so slightly rear-ending me.

I've noticed this several times -- maybe 6 or 8 -- in the past 2 or 3 months. It's definitely new behavior for me, but it started pre-v7. If I'm out and about when it happens, I check my surroundings and sometimes there's nobody anywhere near, and it's even happened in my garage, but I'm not sure if I was in park or not. There's definitely a clunk, though. I'll have to pay attention next time it happens and take note of the situation...

But as you say, I'm glad it's not just me.
 
Last edited:

taurusking

Member
Jul 12, 2014
885
43
East Texas
I've noticed this several times -- maybe 6 or 8 -- in the past 2 or 3 months. It's definitely new behavior for me, but it started pre-v7. If I'm out and about, I check my surroundings and sometimes there's nobody anywhere near, and it's even happened in my garage, but I'm not sure if I was in park or not. There's definitely a clunk, though. I'll have to pay attention next time it happens and take note of the situation...

But as you say, I'm glad it's not just me.

Holy Cow...I have the same issue that started 2 months back...glad I am not the one imagining things....My ICE car was reared in a traffic light and since then I can imagine how it feels
 

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
Never felt that in my classic S85 (Apr 2013 delivery). Interestingly, the only respondents in this thread that say they have experienced it have dual motor cars. Not sure if that is coincidence. Hard to tell with only a few responses. Has the SC found anything yet?

Just got the car back 30mins ago.

The old 3-4mph shudder was only on the D's, IIRC.

Tech couldn't replicate #1, but will send a note to engineering to see if anyone else has it. I might have to bring my wife in to drive with the tech, as she can get it to happen multiple times a day, and I can't get it to happen at all...
Tech replicated #2 (before reading my notes about what's wrong, they took a quick test drive to make sure everything else is correct), scared the crap out of him as he thought he was either rear-ended or going to jolt forward into the intersection. Send it off to engineering. He said it's likely firmware, but no one knows at this point.

- - - Updated - - -

Max* - please post what the SC says once it's done and you have a minute. Thanks.

I've noticed this several times -- maybe 6 or 8 -- in the past 2 or 3 months. It's definitely new behavior for me, but it started pre-v7. If I'm out and about when it happens, I check my surroundings and sometimes there's nobody anywhere near, and it's even happened in my garage, but I'm not sure if I was in park or not. There's definitely a clunk, though. I'll have to pay attention next time it happens and take note of the situation...

But as you say, I'm glad it's not just me.

Holy Cow...I have the same issue that started 2 months back...glad I am not the one imagining things....My ICE car was reared in a traffic light and since then I can imagine how it feels

Yes, 2-3 months sounds right. And this one is pre v7, the shudder issue is post v7.

Please send a note to your service centers so they pass it on to engineering. Since most people don't complain since it's so rare, my service center had no idea what it is. Not sure what engineering told them and if they were aware before today or not.
 

Joe Harsanyi

Member
Jun 23, 2015
43
9
Pasadena, MD
.............

2. This is so intermittent that I wasn't going to bring it up, but since the car is already with Tesla... maybe once a week, after the car is warmed up and I pull up at a red light and hit the brakes, 5-10 seconds after I come to a complete stop, it feels like someone is ever so slightly rear-ending me. I check the camera/mirrors thinking the car bumped my bumper, the car is never close enough to touch me. It's like a slight bump/nudge, and I'm not even sure my car moves when it happens.


Considering how intermittent and non-replicable both are, I'm not sure they'll be able to find/fix it (and if I wasn't in for something else, I wouldn't even complain, as both are very minor)

Anyone else or just me?

I have definitely experienced the bump/nudge feeling. Had it before V7, and I believe I still do.
 

Max*

Charging
Apr 8, 2015
6,670
3,719
NoVa
Rumor has it that Tesla monitors these boards. Hopefully they see this thread.

They 100% monitor it.

A few day after I got the car, I posted a thread (no VIN number, just a few details they could use to find out who I am) about a potential issue with the car, I got a call the next day referencing my problems.

@Max::: I am taking my car to the service center and definitely will bring this up....

:cool:
 

taurusking

Member
Jul 12, 2014
885
43
East Texas
Never felt that in my classic S85 (Apr 2013 delivery). Interestingly, the only respondents in this thread that say they have experienced it have dual motor cars. Not sure if that is coincidence. Hard to tell with only a few responses. Has the SC found anything yet?

Mine is a classic S85 and I am experiencing the same..will check it out tomorrow
 

gzerninplatz

Member
Aug 24, 2014
329
125
Portland OR
I also had the bump/nudge feeling in my S85 with V7 - happened a few times while in line for a ferry, I put my rear camera on to see what was happening, car behind was nowhere near....really odd.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top