TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Two odd issues, anyone else?

Discussion in 'Model S: Driving Dynamics' started by Max*, Oct 28, 2015.

  1. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    My car is in for service for a few things (leaky sunroof, fogged headlights which are apparently normal, etc.) and I asked them to check these two intermittent issues I've been having, and they said they have not heard of them before, so I want to know if it's just me or someone else here has it:

    1. Remember the shudder? Vibration at 3-4 mph at the end of regenerative braking
    It seems to be back in V7.0, but not at 4mph. It's somewhere in the 0-5mph range, and I can't replicate it [at all, test drove with the tech for a while, then we gave up], but when my wife drives (and I'm in the car with her), I feel it often enough to inquire about it.

    It sort of feels like you're driving a manual transmission car and you're about to stall it. It was fixed months ago, but V7 seems to have brought something very similar back.

    2. This is so intermittent that I wasn't going to bring it up, but since the car is already with Tesla... maybe once a week, after the car is warmed up and I pull up at a red light and hit the brakes, 5-10 seconds after I come to a complete stop, it feels like someone is ever so slightly rear-ending me. I check the camera/mirrors thinking the car bumped my bumper, the car is never close enough to touch me. It's like a slight bump/nudge, and I'm not even sure my car moves when it happens.


    Considering how intermittent and non-replicable both are, I'm not sure they'll be able to find/fix it (and if I wasn't in for something else, I wouldn't even complain, as both are very minor)

    Anyone else or just me?
     
  2. Jool

    Jool Member

    Joined:
    Jun 26, 2015
    Messages:
    285
    Location:
    San Diego, CA
    My vehicle plus the two loaners I had recently did not have this shudder as far as I can tell. The loaners were on the original V7 release (.56 I think?) and my car is now on .77 after returning from the service center.
     
  3. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Is this after the V7.0 update?

    Is yours P85D?

    I am not saying it is common with P85D but just wondering.
     
  4. jdw

    jdw Member

    Joined:
    Jun 1, 2015
    Messages:
    169
    Location:
    Montreal, Canada
    I'm hearing the shudder too, although it is much more subtle than the previous 4MPH one. At first I thought it was play in the rear hatch, but it happens on completely smooth road.
     
  5. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    This one is 100% before v7. And 70D here

    - - - Updated - - -

    I'm not alone! Started after v7, definitely more subtle, and in the 0-5mph range?
     
  6. jdw

    jdw Member

    Joined:
    Jun 1, 2015
    Messages:
    169
    Location:
    Montreal, Canada
    Yes, right at the end of slowing to a stop. It's like a very low frequency air pressure flutter.
     
  7. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    Then I think mine is different, mine feels like the car is about to stall. It's a vibration, not air pressure.
     
  8. tstafford

    tstafford Member

    Joined:
    Jul 4, 2015
    Messages:
    790
    Location:
    Nashville, TN
    This has happened to me several times too - for sure post V7.0 upgrade. It's like a "thump" sound (maybe feeling?). Definitely from the rear. Maybe slightly toward the passenger side in the rear. I thought I was crazy so I'm very happy to see I'm not!
     
  9. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    YES! Though mine started pre V7, but yes, like a thump sound/feeling from the rear! Tesla probably thought I was crazy too. It's so minor I'm not surprised no one else complained.
     
  10. Only Trons

    Only Trons Member

    Joined:
    Jun 22, 2013
    Messages:
    261
    Location:
    Northern Virginia
    Never felt that in my classic S85 (Apr 2013 delivery). Interestingly, the only respondents in this thread that say they have experienced it have dual motor cars. Not sure if that is coincidence. Hard to tell with only a few responses. Has the SC found anything yet?
     
  11. tstafford

    tstafford Member

    Joined:
    Jul 4, 2015
    Messages:
    790
    Location:
    Nashville, TN
    Max* - please post what the SC says once it's done and you have a minute. Thanks.
     
  12. MassModel3

    MassModel3 Member

    Joined:
    Aug 19, 2014
    Messages:
    903
    Location:
    MA South Shore
    #12 MassModel3, Oct 29, 2015
    Last edited: Oct 29, 2015
    I've noticed this several times -- maybe 6 or 8 -- in the past 2 or 3 months. It's definitely new behavior for me, but it started pre-v7. If I'm out and about when it happens, I check my surroundings and sometimes there's nobody anywhere near, and it's even happened in my garage, but I'm not sure if I was in park or not. There's definitely a clunk, though. I'll have to pay attention next time it happens and take note of the situation...

    But as you say, I'm glad it's not just me.
     
  13. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Holy Cow...I have the same issue that started 2 months back...glad I am not the one imagining things....My ICE car was reared in a traffic light and since then I can imagine how it feels
     
  14. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    Just got the car back 30mins ago.

    The old 3-4mph shudder was only on the D's, IIRC.

    Tech couldn't replicate #1, but will send a note to engineering to see if anyone else has it. I might have to bring my wife in to drive with the tech, as she can get it to happen multiple times a day, and I can't get it to happen at all...
    Tech replicated #2 (before reading my notes about what's wrong, they took a quick test drive to make sure everything else is correct), scared the crap out of him as he thought he was either rear-ended or going to jolt forward into the intersection. Send it off to engineering. He said it's likely firmware, but no one knows at this point.

    - - - Updated - - -

    Yes, 2-3 months sounds right. And this one is pre v7, the shudder issue is post v7.

    Please send a note to your service centers so they pass it on to engineering. Since most people don't complain since it's so rare, my service center had no idea what it is. Not sure what engineering told them and if they were aware before today or not.
     
  15. Joe Harsanyi

    Joe Harsanyi Member

    Joined:
    Jun 23, 2015
    Messages:
    39
    Location:
    Pasadena, MD
    I have definitely experienced the bump/nudge feeling. Had it before V7, and I believe I still do.
     
  16. tstafford

    tstafford Member

    Joined:
    Jul 4, 2015
    Messages:
    790
    Location:
    Nashville, TN
    Rumor has it that Tesla monitors these boards. Hopefully they see this thread.
     
  17. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    @Max::: I am taking my car to the service center and definitely will bring this up....
     
  18. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,866
    Location:
    NoVa
    They 100% monitor it.

    A few day after I got the car, I posted a thread (no VIN number, just a few details they could use to find out who I am) about a potential issue with the car, I got a call the next day referencing my problems.

    :cool:
     
  19. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Mine is a classic S85 and I am experiencing the same..will check it out tomorrow
     
  20. gzerninplatz

    gzerninplatz Member

    Joined:
    Aug 24, 2014
    Messages:
    201
    Location:
    Troutdale, OR
    I also had the bump/nudge feeling in my S85 with V7 - happened a few times while in line for a ferry, I put my rear camera on to see what was happening, car behind was nowhere near....really odd.
     

Share This Page