Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

[UK] 2021.4.x

VanillaAir_UK

Well-Known Member
Jun 17, 2019
8,937
6,517
Surrey, UK
I've got FSD and I'm on 2021.4.21.2 not that there is anything exciting in the release.... I am looking forward to this big jump if only for a nice new UI even if the FSD stuff isn't coming to the UK till kingdom come!

What car do you have? We have 2021.4.21.2 on our Model 3, last time I looked we were the only one listed on TeslaFi in UK so I'm a bit nervous! Plenty on UK Model S and X though and looks like UK got a good proportion of the cars updated. Still a bit of an outlier though.

I was a hopeful that this had the visual driver monitoring, but nothing.
 
Last edited:
What car do you have? We have 2021.4.21.2 on our Model 3, last time I looked we were the only one listed on TeslaFi in UK so I'm a bit nervous! Plenty on UK Model S and X though and looks like UK got a good proportion of the cars updated. Still a bit of an outlier though.

I was a hopeful that this had the visual driver monitoring, but nothing.
Morning,

Pre Refresh Model 3 LR with Acceleration Boost and FSD. I have had 21.2 for a little while now and spotted nothing of interest. The car is also not uploading much data (aka video) to tesla either in fact practically nothing is being uploaded since the update.

On a side note voice recognition with Spotify has been spot on for the last few releases. Ive noticed a serious jump in accuracy regardless of accent! So that's good.
 
  • Like
Reactions: VanillaAir_UK
What car do you have? We have 2021.4.21.2 on our Model 3, last time I looked we were the only one listed on TeslaFi in UK so I'm a bit nervous! Plenty on UK Model S and X though and looks like UK got a good proportion of the cars updated. Still a bit of an outlier though.

I was a hopeful that this had the visual driver monitoring, but nothing.
My M3 got 21.2 on the 4th July, only minor updates though according to the sheet. Still on the 2019 maps though :-(
 
  • Like
Reactions: VanillaAir_UK

-Mat-

Member
Mar 10, 2020
26
15
EA
I have really noticed an increase of phantom breaking issues since the last update. I can also recreate the issue. In summary as you go past a junction on your nearside with a car waiting to pull out, as my car gets level (passenger door in line with the front of the waiting car) it slams on. Every time. I drive the same A road daily which has a number of junctions on it. Autopilot has always been good (occasional phantom breaking that everyone has) but since the last update this happens anytime a junction has a car waiting.
I’m have same since the last update. Every time I pass a car waiting to come out from the left. AP is unusable at present.
 

TheGeMan

Member
Mar 1, 2021
13
7
UK
Had this once since the update, and it was a nasty shock but I quickly had my foot on the accelerator. Guess the car behind thought I was a nervous driver.
Exact same for me, very annoying and dangerous as could be rear ended happens almost without fail when a car waiting to pull out, even when not moving. 4.18.2 M3 LR MIC was fine before this update so hoping for next version very soon
 
I
Exact same for me, very annoying and dangerous as could be rear ended happens almost without fail when a car waiting to pull out, even when not moving. 4.18.2 M3 LR MIC was fine before this update so hoping for next version very soon
I'm on .18.2 as well, my car doesn't slam the brakes but does slow down quite gradually when there is a car waiting to oull out. Almost like it is preparing to emergency brake, feels very catious.
 

pgkevet

Active Member
Jul 1, 2019
1,602
1,404
mid wales
FSD S on 2021,4,21,2
I haven't tried this sillyness for a while but no traffic, dry road and a quiet evening (and I'd been to the loo before I left)
A490 going south-east approaching Bwlch-y-Cibau for anyone that wants to use the yellow man to check it out.
Car set to speed +7% and hit self drive.
It accelerated to 64 but saw the long sweeping left-hander in time and slowed to 42 as it cruised round - so looking a bit further ahead than it used to. Accelerated a little after the curve, but dropped to 32 passing the limit signs. It took the tightish left curve in the village at 32 which was fine but I'd have gone a few mph slower. Accelerated again as it left the limit area and did see the tight right-hander and correctly slowed, but as expected panicked halfway round and gave it back to me. It had slowed enough to run the turn this time whereas on the rare times I've tried this before I've always jumped in to slow it down pre-curve.
So some improvement but still needs to look further ahead and never go faster than it can stop within visual distance of road.
 

Adopado

Active Member
Aug 19, 2019
4,841
3,662
Scotland
Currently on 4.18.2 and I’m having issues with Sentry mode once again. Dash cam works and records fine; but sentry mode just isn’t activating to movement at all. No messages at all when entering the car 🤔

Is this the issue reported in a post elsewhere saying that there is a bug if Sentry Mode is activated via the app? Supposed to work if activated from the car itself.
 

Tony Hoyle

Active Member
May 7, 2019
1,347
889
Stockport, UK
Is anyone else seeing a deterioration in spotting speed limit signs? This may be linked to getting the 2021 European map updates, which seems to have included some incorrect limits locally.
It's always been rubbish and remains so.

It thinks my driveway is 60mph. Guess what my house number is..
 

HenryT

Member
Jan 29, 2020
943
872
Manchester
Having had 2021.12.25.5 just for a day and then 25.6 landed it seems the YouTube log-on problems have been resolved.

None of the workarounds have worked for me previously, but in a moment of weakness I thought I'd have another go today. Bingo! 2 level authorisation and in.

Interestingly, I later got an email from Google confirming I had successfully logged on from my new Linux device?
 

Blokie

2021 M3LR
Nov 7, 2020
208
109
UK
I've been on 2021.4.18.11 since 6th July, and it's not going well....

General driving, AP etc all fine, but I've had 2 x system crashes during driving (one on 16th and the other on 25th). First time screen was black for about 5 mins and then booted up and continued to work fine, and the second time it was off for "only" 2 minutes. I also noticed last week that Netflix, YouTube etc are missing from the Entertainment tab - i.e. it's just blank with no icons to select! Also by web browser will not go full-screen.

I raised a service request with Tesla on Sunday night, so will see what they come back with.....
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top