TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Unable to charge error

Discussion in 'Model S: Battery & Charging' started by Atebit, Nov 29, 2015.

  1. Atebit

    Atebit Member

    Joined:
    Jan 7, 2014
    Messages:
    283
    Location:
    PA
    Getting the error message shown below when trying to charge from my HPWC:

    image.jpg

    Following the advice has no effect. The car still charges at only 26A when in the past it has charged at 80A with no issues. I called support yesterday, they suggested hitting the reset button on the HPWC. That did nothing, through they couldn't tell me how long I needed to hold it for. The breaker is right there so I tried power cycling it. That fixed it for one charge yesterday. Today I'm back to getting the same message and power cycling the HPWC doesn't help this time. Anyone else seen this behavior recently?
     
    • Like x 1
  2. Tdriver

    Tdriver Member

    Joined:
    Jan 20, 2015
    Messages:
    223
    Location:
    Palm Desert, CA
    Plug the car into 120V and see if it charges properly.......if so, your HPWC may have a problem.
     
  3. Atebit

    Atebit Member

    Joined:
    Jan 7, 2014
    Messages:
    283
    Location:
    PA
    Same behavior with the UMC @240V...get the same error message on the dash & only ramps to 24/40A. So probably the car. Hopefully the SvC can get me in soon.
     
    • Informative x 1
  4. markn455

    markn455 Member

    Joined:
    Apr 8, 2016
    Messages:
    242
    Location:
    Ball Ground, GA
    I have this same issue. In my case, the car charges normally in spite of the error message.
     
  5. mrElbe

    mrElbe Active Member

    Joined:
    Aug 17, 2014
    Messages:
    1,236
    Location:
    Stouffville, ON Canada
    Corroded charge port contacts?
     
  6. markn455

    markn455 Member

    Joined:
    Apr 8, 2016
    Messages:
    242
    Location:
    Ball Ground, GA
    I don't think so but I will check them this evening when I get home. I am fairly certain that it's not the connector on my charger because I got the same error at one of four different Super Chargers over the Thanksgiving holiday.. At that one, unplugging and starting the charge over cleared the error.
     
  7. markn455

    markn455 Member

    Joined:
    Apr 8, 2016
    Messages:
    242
    Location:
    Ball Ground, GA
    Nope, contacts look great. Taking in for annual service next week. Will see what the SC finds.
     

Share This Page