TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Update Tonight??

Discussion in 'Model S: User Interface' started by e4chan, Dec 12, 2013.

  1. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    I got this going when I got in the car :). I already had 5.8....wonder what version it's downloading now ;) u6u6edeh.jpg
     
  2. FredTMC

    FredTMC Model S VIN #4925

    Joined:
    Dec 26, 2012
    Messages:
    2,999
    Location:
    Orange County CA

    hmmm. Hasn't happened to me yet. Let us know what the release notes say. TIA
     
  3. Zextraterrestrial

    Joined:
    Mar 11, 2010
    Messages:
    3,636
    Location:
    Humboldt/Los Altos
    i had a 5.8 update the day before I left my car last Friday. Still the same
     
  4. jomo25

    jomo25 P4398

    Joined:
    Mar 16, 2012
    Messages:
    1,938
    Location:
    Tempe, AZ
    Ummm, another flavor of 5.8. Firmware 5.8 - Page 88
     
  5. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    Not sure how long the update will take. Had to go to the gym, so took my ICE instead. Will let you know what happens after my workout ;)
     
  6. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    aze7asyh.jpg

    I guess it was just a variant of 5.8 (1.49.30).

    As discussed in the 5.8 thread.
     
  7. Joel

    Joel Active Member

    Joined:
    Mar 24, 2011
    Messages:
    1,164
    Location:
    Michigan
    Thanks for the post. Looks like a minor updates. Previously, firmware was 5.8.....24

    Also, the VIN in your signature is incorrect. According to the picture above, your VIN is 26,182
     
  8. e4chan

    e4chan Member

    Joined:
    Oct 11, 2013
    Messages:
    135
    Location:
    Toronto
    Good catch :).....thanks michiganmodels!
     
  9. Alysashley79

    Alysashley79 Member

    Joined:
    Oct 4, 2013
    Messages:
    646
    Location:
    Seattle, WA
    I had this pushed to me on Monday at the SC here locally. This is a bug fix for for schedule charge in cold weather. In extreme cold weather like <35 degreesF sometimes the car didn't want to wake up so this should take care of that problem. Or at least that is what the SC mgr told me.
     
  10. AMN

    AMN Member

    Joined:
    May 24, 2013
    Messages:
    210
    Location:
    Minneapolis
    Interesting. I think this may be it. A couple weeks ago, we left our car at the airport plugged in at 0F outside temperature. When I tried to range charge it/preheat upon return, the car wouldn't respond to the mobile app. When we approached it, it was charged to 80% and acting as usual. This only happened once and only when it was outside for a few days in bitter cold, thought plugged in.

    I guess you may blame me for the update then. ;)
     
  11. patn

    patn Member

    Joined:
    Sep 18, 2013
    Messages:
    76
    Location:
    Midwest
    #11 patn, Dec 13, 2013
    Last edited: Dec 13, 2013
    Car downloaded 5.8 again?

    I just got what appears to be the 5.8 update a second time. (First got it about a month ago).

    I guess it's a minor update. The rev number is now 1.49.30.


    Pat
     
  12. MarkR

    MarkR Member

    Joined:
    Mar 24, 2012
    Messages:
    893
    Location:
    N. Scottsdale, AZ
    Same story here. Looked for some difference or additional features, but didn't find any.
     
  13. Chris TX

    Chris TX Active Member

    Joined:
    Sep 30, 2013
    Messages:
    1,482
    Location:
    Dallas, TX
    I've got the same notice, but was looking here to see what the rev would be and/or release notes. It's scheduled to apply in 3 hours. I like to read the notes before applying. Anyone else at this late hour know what's going on?
     
  14. Kalud

    Kalud Member

    Joined:
    May 7, 2013
    Messages:
    999
    Location:
    Montreal, QC
    Its been reported in the 5.8 thread that its a minor update for scheduled charging in the cold that sometimes doesnt starts.

     

Share This Page