TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

Updated iOS App - v2.3 (April 2015) - Fixes legacy Sound issues

Discussion in 'Model S: User Interface' started by arijaycomet, Apr 7, 2015.

  1. arijaycomet

    arijaycomet Member

    Dec 18, 2014
    Cleveland, Ohio
    When I purchased my first Tesla (Dec-2014), I downloaded the iOS app and found that while it worked nicely, there was no Sound setting for Notifications. However, after talking to someone at Tesla Tech Support, we determined there had been an update that caused this issue. For users who had the old version and then the new(er) version, sounds still worked. But if you were just getting the app recently, you would have found NO sound support.

    Thankfully just released (my copy got pushed out today), the iOS app update v2.3 has various bug fixes...
    IMG_9532.PNG.jpeg IMG_9533.PNG.jpeg

    This update for my wife's car being done charging came over... and as you can see the version details too. Bottom line: go into your main iOS Settings -> Notifications -> Model S ... and you'll now see Sound as an option. Turn it on (by default mine was off so you'll need to go manually turn it ON if you had not been getting sounds prior). For legacy users where sounds had been working, I'd suspect sounds will continue to work (please chime in if this isn't the case).. but for those of us where sounds did NOT work, they FINALLY fixed it!! yay!!
  2. kendallpb

    kendallpb Model S: P 8061

    Oct 29, 2010
    MD, USA
    Yay - thanks! Sound enabled now.

Share This Page