Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Updating devices...

Got notified my auto-download scripts for retrieving data from PWs stopped working. Sure enough my browser window connected to the local GW IP showed no connection (hard-wired ethernet) and the 3 PWs were all fast flashing (pulsing) green. App doesn't seem to connect either. Tesla's troubleshooting guide indicated to check Internet connection which wasn't the issue. Was about to try resetting GW when several minutes later browser connection comes back stating "Updating devices...", and the app appears to be ok with no indication an update is taking place. Took about 10-15 minutes for the Updating devices... message to be replaced with Connected to Tesla. Anyway, documenting here in case anyone else runs into it.
 
Got notified my auto-download scripts for retrieving data from PWs stopped working. Sure enough my browser window connected to the local GW IP showed no connection (hard-wired ethernet) and the 3 PWs were all fast flashing (pulsing) green. App doesn't seem to connect either. Tesla's troubleshooting guide indicated to check Internet connection which wasn't the issue. Was about to try resetting GW when several minutes later browser connection comes back stating "Updating devices...", and the app appears to be ok with no indication an update is taking place. Took about 10-15 minutes for the Updating devices... message to be replaced with Connected to Tesla. Anyway, documenting here in case anyone else runs into it.
@zTesla, I have my tablet connected to the IP of my Gateway 2 to monitor the system constantly, and noticed I had to reinput the password. When I did this, it came up with the message "Updating Devices" in the spot where is usually says "Connected to Tesla". So, looks like there was a Firmware update?
 
@zTesla, I have my tablet connected to the IP of my Gateway 2 to monitor the system constantly, and noticed I had to reinput the password. When I did this, it came up with the message "Updating Devices" in the spot where is usually says "Connected to Tesla". So, looks like there was a Firmware update?
Yes, I also think it was a firmware update. I'm not tracking version #s so can't say conclusively. I'm currently at 22.1.1
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top