TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

upgraded sound system issues >

Discussion in 'Model S' started by alehbaba, Sep 7, 2017.

  1. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    My gf s60d is 4 months old now and has the upgraded stereo. I have been telling her for a while it doesnt sound right and even proved it when using the bullseye type balance control to move the sound around from front to back areas....when the back areas are targeted its very tinny and faint (rear seats and the back hatch speakers). Service verified this a few weeks ago and she is in for service now...sub not working either.
    She never noticed because she drives and when the bullseye is in the center it sounds ok to her.

    SO... everyone should check their upgraded stereo system when getting the car to make sure all speakers and sub are working. Dont know what the issue could be..maybe simple...but i know some others have has some upgraded sound system issues.
     
  2. Rockster

    Rockster Active Member

    Joined:
    Oct 22, 2013
    Messages:
    1,137
    Location:
    McKinney, TX
    Ugh. My S is the same way. I thought it was normal, but I meant to mention it to the service center before I was out of warranty and forgot. It's too late now. I'll be interested to learn what you find, so please post back after yours is fixed and, with luck, it's something I can do myself.
     
  3. Sm4llz

    Sm4llz Member

    Joined:
    May 5, 2015
    Messages:
    213
    Location:
    Colorado Springs, CO
    wonder if it's just a fuse or the factory amp.
     
  4. Navsarin

    Navsarin S90D

    Joined:
    Nov 28, 2015
    Messages:
    297
    Location:
    Canada
    I'm sure you tested with Dolby off?
     
  5. jelloslug

    jelloslug Active Member

    Joined:
    Jul 21, 2015
    Messages:
    1,998
    Location:
    Greenville, SC
    The factory amp runs the front door speakers, the sub, the rear hatch speakers, and some of the dash speakers.
     
  6. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    tested with dolby on and off.......so far they said speakers and sub may have to be ordered but still testing it.Also in for body panel allignment issue on one side where bummer meets the 1/2 panel and for a whirring whine of electric motors in car that service guy drove when appointment was made and agreed its not the normal sound.ALso a issue with white drivers seat stiching and coming away from the bottom left rear drivers seat corner as fabric isnt tucked in but looks like a flap thats pulled away from the plastic( said had to talk to manager about that issue today to see what to do??)

    Will rotate tires for free under service plan today as well...6k miles(GF got the car in march 2017)

    I bet many dont test the stereo upgrade when they have it because in center balance position if you never drive with people its hard to tell an issue(although i can tell from day 1 because as a musician i know what a sub woofer with nice speakers should sound like i think) where most will just blast music and be content.
    Anyhow my gf doesnt want it there overnight as she thinks it will be outside and she always parks in garage...so we will see. She always tend to feel like she is bothering them with issues....i dont though...
     
  7. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    even if out of warrenty you can get fixed right?
     
  8. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    tesla should still cover it as its some known issue
     
  9. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    #9 alehbaba, Sep 7, 2017
    Last edited: Sep 7, 2017
    if you search from even 2012 there have been issues on this so tesla knows about it...my gf is pissed as she has just searched all tesla forums via google and has seen this same issue by many others since 2012.
     
  10. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    ok so now tesla says its working as it should -without any fix by them.so my ears are wrong!!!...so what to do now?
     
  11. D.E.

    D.E. Member

    Joined:
    Oct 12, 2016
    Messages:
    147
    Location:
    Chattanooga, TN
    They should have a car there with the upgraded stereo. It should be easy to compare yours with theirs.
     
  12. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    just sat in her loaner(older s maybe 2 yrs max) with upgraded audio and way way diff then hers. Her s has no thumping bass or sound from rear hatch speakers/rear lower side speakers like the loaner...we both agree that her s must have an issue yet tesla service says no.......we will put loaner next to hers when she picks hers up i guess with same song and show them there is no sub woofer thump happening in her car and no sound from rear hatch speakers....unless they did do something and didnt say they did?

    Their lame generic texts to her are pathetic.
     
    • Love x 1
  13. Navsarin

    Navsarin S90D

    Joined:
    Nov 28, 2015
    Messages:
    297
    Location:
    Canada
    I have the same issue on my 2016 90D! Every single 2014/15 loaner I've had with the upgraded stereo always has way stronger bass response/thump..sort of like a good 10" sub vs a mediocre 8". As if the 12.0 bass setting in my car is around 10.0 in every other?

    I suspect the 'premium audio' has been downgraded over time as Tesla has never specifically mentioned peak or nominal wattage. I think 2016 is when the change may have occurred. I even thought at one point I was missing some rear speakers but there were all accounted for and functioning to spec according to Tesla.

    The only plausible explanation is that the amp may be from another source and less quality? Or the speakers or both.
     
  14. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    figures tesla would downgrade it and still charge a premium. LAME! How can they operate like that when the same premium sound is in the loaner and sounds killer but hers sound like crap????
    Now they are saying the other issue..the whirling noise in the drive motors that the tech last week heard cannot be heard now!....geez...
     
  15. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    as i said the sub thump was never in her car even with dolby on or off and her bass control all the way up...in the loaner all controlls at 0 sounds killer!!! go figure
     
  16. Navsarin

    Navsarin S90D

    Joined:
    Nov 28, 2015
    Messages:
    297
    Location:
    Canada
    I had a few instances of the bass response being essentially nothing and I fiddled with the bass selector a bit and moved it around between -12 to +12 and it must have reset something and it started working. Software issue perhaps?

    I also at times receive no bass for the first 3-5 minutes and then it kicks in. I'd still be arguing this issue if it were not for trading in the 90D for a P100D inventory coming in a few weeks! I hope I don't have the same audio issue.

    Was her loaner an older 2015 or 14? On the new 16'/17' loaners the sound is identical to mine. Again lending more to Tesla having downgraded the stereo at some point and charging the same $
     
  17. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    not sure what year her loaner is...it has the larger grill tinted plastic thing....same loaking speaker placement and controls.
     
  18. Navsarin

    Navsarin S90D

    Joined:
    Nov 28, 2015
    Messages:
    297
    Location:
    Canada
    Meaning the black oval front bumper? Lol. That's the pre facelift so likely a 2015/14 loaner.
     
  19. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
  20. alehbaba

    alehbaba Member

    Joined:
    Mar 1, 2017
    Messages:
    147
    Location:
    denver
    anyhow they seemed to think it was fine but i still beg to differ and sat in showroom car and cranked it too and its way diff to me...but when the service guy says theres plenty of bass what can you say? they dont see an issue.

    not my car anyhow.....
     

Share This Page