TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

URL redirecting?

Discussion in 'Model S: User Interface' started by Patrick W, Dec 6, 2016.

  1. Patrick W

    Patrick W Active Member

    Joined:
    Mar 17, 2015
    Messages:
    1,084
    Location:
    SLC, UT
    I just noticed that when I enter "tesla.com" into my browser (Safari) I am taken to:
    Tesla Europe (https://www tesla com/en_EU/? redirect=no) (had to put the spaces in there or it displays only as a link.)

    Digging a bit further I see the "en" is for English and "EU" for Europe.

    Anyone else here in the US seeing that?

    I am definitely located in the US but am I being somehow redirected to Tesla in Europe?
     
  2. Winston

    Winston Member

    Joined:
    Nov 8, 2014
    Messages:
    36
    Location:
    Western Australia
    It seems to remember which localised site you have visited and makes it your default. You might have been linked to the European site by someone which caused your browser to set that region as the default for tesla.com. Click the little flag at the bottom and select your country to correct it.
     
    • Informative x 1
  3. fallen888

    fallen888 Member.. hehe, I said "member"

    Joined:
    Jul 27, 2016
    Messages:
    567
    Location:
    Philly(ish), PA
    Haven't experienced this myself, but try changing en_EU to en_US.

    Also, clear your browser cache, cookies and restart the browser. You should also double check your browser's locale settings.
     
    • Informative x 1
  4. Patrick W

    Patrick W Active Member

    Joined:
    Mar 17, 2015
    Messages:
    1,084
    Location:
    SLC, UT
     
  5. Patrick W

    Patrick W Active Member

    Joined:
    Mar 17, 2015
    Messages:
    1,084
    Location:
    SLC, UT
    Thanks Winston and Fallen. As you suggested the page was showing a EU flag. Changed that to a USA flag and now all appears normal.

    Now if my car would just get here... :)
     
    • Like x 1

Share This Page