TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

USB issues anyone??

Discussion in 'Model S: User Interface' started by Moparposterchild, Jul 15, 2014.

  1. Moparposterchild

    Joined:
    Oct 27, 2013
    Messages:
    48
    Location:
    Los Angeles
    First let me say that I love my car, and let me also say that my limited experience with the service center has been great so far. I haven't contacted the SC yet for an appointment so I thought I'd ask here first in case there is something I can do to fix it myself. Both my USB ports are really finicky. 90% of the time when I plug my iPhone cable in to either port it constantly cycles between charging and not charging. Maybe 10% of the time I can plug it in and it will continuously charge the phone. HAs anyone had a similar issue? If so how did you resolve it?
     
  2. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    Id try another cable first ...
     
  3. kendallpb

    kendallpb Model S: P 8061

    Joined:
    Oct 29, 2010
    Messages:
    1,185
    Location:
    MD, USA
    Same here; I have a super-short cable that's pretty flakey (not sure if it's because it's super-short, or it's just flakey 'cuz it's flakey) and I have to mess with it occasionally. But then I also have the problem with this cable occasionally plugged into my laptop, IIRC.

    - - - Updated - - -

    P.S. my cable issue isn't like yours, Moparposterchild (and mostly works fine)...just mentioning because flakey cables can produce odd results. Sometimes only in some circumstances (e.g., your cable may work fine elsewhere but flake out in the car...but other cables may work fine in the car).
     

Share This Page