Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

V10 download blocked at ~50%

blowfish

New Member
Sep 14, 2019
2
0
Gatineau, Qc
Hello everybody,

I have a 3 SR+ in Canada with Advanced Software Update and I got the prompt to download V10 this week.

I have super existed, parked my car at the nearest spot of my WiFi and waited. It downloaded about 50% before stopping. I thought that it was processing something, so I left my car there for the night.

In the morning, the download was at the same place. It's been about 3 days now and it's still at the same place. I'm guessing that the download crashed?

I tried rebooting the MCU, setting the Software Update to Basic, rebooting some more, but still nothing. The only thing I didn't test is doing a factory reset, but I'm not sure I want to do that.

Is there anybody else with that problem? Is there a solution?

Thank you in advance.
 

Congo Line

(not the dance)
Feb 2, 2013
140
749
East Coast
My 2014 Model S downloaded v10 last night, and this morning the center screen wouldn’t boot up properly. I rebooted using scroll wheels, still doesn’t work. Tesla support says I have to take it to a SC.
 

Bill Hyde

New Member
Oct 14, 2019
2
0
Frisco CO
I just got the Model X V10 update (2019.32.12.2 58f3b76) last night. I had an initial problem with a download stopping but when I restated it there was a box that popped up on my mobile that said to turn off sentry mode before installing the update. I did and everything went smoothly after that except that it took considerably longer than the 25 minutes stated.
 

Congo Line

(not the dance)
Feb 2, 2013
140
749
East Coast
I'm starting to think that my eMMC has died, and this is the symptom. My car is going on 5 years old now, so the timing is about right. Ugh.
 

KSilver2000

Active Member
Dec 23, 2017
1,368
1,954
CA
Hmm, interesting. I also started having screen issues after the v10 (I also have MCU1). I just read about eMMC issues with MCU1. I wonder whether the v10 update is accelerating the eMMC issue.
 

Congo Line

(not the dance)
Feb 2, 2013
140
749
East Coast
Update - strangely, my car was acting normal today and center screen had no glitches. Service center tech called me this afternoon and said that they would push me the newer, just-released software version to see if it fixes the problem. He didn't think it was the eMMC.

Downloading the update as I'm typing, so keeping fingers crossed.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top