Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

V10 rear camera issues

TrevTremaine

Active Member
Mar 27, 2016
1,169
864
Toronto, Ontario, Canada
I'm wondering if anyone else is experiencing problems with their rear camera since V10? Since getting V10, when I put the car in reverse, the camera will be flaky - on, off, flicker, freeze, come back on. It also seems to be affecting AutoPilot and Smart Summon. I've had AutoPilot software crashes without warning, and Smart Summon doesn't work - gives me a message of "camera data not available". Ver: 2019.32.12.2

I've already done hard reboots without any resolution. Anyone else having this issue?
 

BaileyMc

Member
Jun 4, 2018
18
3
Toronto
I'm wondering if anyone else is experiencing problems with their rear camera since V10? Since getting V10, when I put the car in reverse, the camera will be flaky - on, off, flicker, freeze, come back on. It also seems to be affecting AutoPilot and Smart Summon. I've had AutoPilot software crashes without warning, and Smart Summon doesn't work - gives me a message of "camera data not available". Ver: 2019.32.12.2

I've already done hard reboots without any resolution. Anyone else having this issue?

did you get it fixed? I think I have a similar issue.
 

TrevTremaine

Active Member
Mar 27, 2016
1,169
864
Toronto, Ontario, Canada
did you get it fixed? I think I have a similar issue.
As of today, no. I've raised it with my local Tesla Service Centre, who have forwarded it to tech support.

What seems to help is NOT using smart summon or Sentry Mode. It takes about 3 days to stabilize, then the camera works more consistently. I'm sure it's got to be a stack problem in the memory.
 

TrevTremaine

Active Member
Mar 27, 2016
1,169
864
Toronto, Ontario, Canada
Well, I finally had a ranger come today to look at the camera. It wasn't software/firmware but the camera itself. They replaced it as the shielding around the camera was corroded. The new one has a thicker coating on it, so hopefully it'll last longer.

By no means was the length of time to resolve it Tesla's fault. I had suspected a firmware issue, waited through a few releases, so I am responsible for the delay in getting it fixed. The joke is that it took under an hour to get it fixed. C'est la vie.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top