TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Vampire drain whilst plugged in?

Discussion in 'Australia & New Zealand' started by joninmelbourne, Nov 17, 2016.

  1. joninmelbourne

    joninmelbourne Solid Black S60 new face

    Joined:
    Jun 29, 2016
    Messages:
    145
    Location:
    Melbourne
    I have noticed that when my car is fully charged (406km on my new 60) after a few hours it begins to lose charge even whilst its still plugged in. I got down to 402km and the charging had not started again. Short of unplugging and replugging in, how long until the car tops its self off? Thanks
     
  2. Blue heaven

    Blue heaven Member

    Joined:
    Nov 25, 2014
    Messages:
    548
    Location:
    South West Australia
    Why do you leave it at a state of full charge?
     
  3. joninmelbourne

    joninmelbourne Solid Black S60 new face

    Joined:
    Jun 29, 2016
    Messages:
    145
    Location:
    Melbourne
    100% charge on the new 60's is only 80% in reality due to the battery actually being a 75kwh with software limitation. I charge to a full charge (80%) in case of unexpected trips.
     
  4. rowdy

    rowdy Member

    Joined:
    Jan 18, 2016
    Messages:
    116
    Location:
    Australia
    Sounds like the battery pack is balancing. Usually the car needs to drop a couple of % before the charging will begin again.

    Vampire drain is minimal on refresh cars, so once balancing is complete and if it hasn't dropped enough to trigger a charge cycle then it may take days to reach the threshold. Probably easiest just to manually start it again through the app once it appears balancing is complete to get it back up to 100%.
     

Share This Page