TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

VDS: Powertrain Problem Service Required ID:960

Discussion in 'Roadster' started by lmore, Oct 18, 2012.

  1. lmore

    lmore Member

    Nov 6, 2011
    Trondheim, Norway
    I got this message today (Data:0x08000000), but I started and drove the car afterwards without any problem, any idea what this is about?

    Before getting this, the car was charging and I took out the JVC sound system box and measured the current. The voltage to this device is lost when the car is shut down so the settings are not remembered (it resets all radio channels etc). I've been working on replacing this missing voltage with a small rechargeable battery. Well, it drains 4 mA (using 9 Volts battery now) so the battery I used so far has too small capacity. The best thing would be to connect it to the lead battery that is already in the car, but I suspect this is not that easy. Any suggestions here are also highly welcome.
    The VDS message could be related to this, although I find it strange.

    The car has never stopped or anything before, but yesterday it felt strange for 2-5 seconds, almost like the TC kicking in but not the same, never experienced that before in any of the roadsters I've driven. It drove fine after this episode which happened at low speed.
  2. Doug_G

    Doug_G Lead Moderator

    Apr 2, 2010
    Ottawa, Canada
    The most common issue is a problem with the cooling fans.

Share This Page