TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

VE122 Error

Discussion in 'Australia & New Zealand' started by eclectricdave, Jun 27, 2017.

  1. eclectricdave

    eclectricdave Member

    Joined:
    Feb 24, 2016
    Messages:
    193
    Location:
    Malbourne Australia
    ". Recently I tried to charge with my CHAdeMo adapter in Coburg, but got a VE122 error on the charger which points to a vehicle problem. I can supercharge OK and charge from AC OK, so thought it may just be the charger was faulty. I then tried to use the CHAdeMo at Swinburne and got the same error. I went to Tesla in Richmond and they gave me a new CHAdeMo adapter as with supercharging working, they thought this must be the issue. However, when I tried the new unit on the way home, I got the same error. " This is from a friend , Andy
    Has anyone had this?
     
  2. miimura

    miimura Active Member

    Joined:
    Aug 21, 2013
    Messages:
    2,042
    Location:
    Los Altos, CA
    Take a look at this thread.
    CHAdeMO error tracking thread

    VE122 appears to be particular to the Fuji CHAdeMO units. Holding the STOP button for 2 seconds after getting that error may reset the charger and allow successful charging. Of course, proper complete mating of the CHAdeMO plug to the adapter is mandatory. I can't tell if the Coburg charger has the terrible non-intuitive Yazaki plug or not.
     

Share This Page