TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Voice control not hearing anything

Discussion in 'The UK and Ireland' started by VanillaAir_UK, Sep 6, 2020.

  1. VanillaAir_UK

    VanillaAir_UK Moderator UK and Ireland

    Joined:
    Jun 17, 2019
    Messages:
    6,594
    Location:
    Surrey, UK
    #1 VanillaAir_UK, Sep 6, 2020
    Last edited: Sep 6, 2020
    I found voice control not hearing anything this morning. Not every attempt, but most.

    The box with mic comes up on screen, but when I said something, nothing appeared until it eventually prompted to say something. Its basically deaf most of the time, or just ignoring me...

    Didn't matter whether car was moving or not or whether it was wifi or LTE. 2020.32.5

    Bit of a pain as I was driving and wanted to set a supercharger destination for preconditioning and the supercharger had got buried in several screens of lesser chargers. I had to pullover and stop in the end.

    Anyone experienced similar? I noticed in another post someone suffering server issues although nothing unusual recorded on TeslaFi.
     
    • Like x 1
  2. spon88

    spon88 Member

    Joined:
    May 2, 2019
    Messages:
    500
    Location:
    Derby
    Same for us. But poor on Friday, decent again on Saturday, then poor again today. Touring up north and then heading back down the A1/M1 - we gave up in the end and used the screen
     
    • Like x 1
  3. Js1977

    Js1977 Member

    Joined:
    Aug 13, 2020
    Messages:
    199
    Location:
    Dorset
    If you ever had/have children this should not come a a surprise. I try not to use voice control systems as not to get disappointed at times with technology or making myself look stupid in from of others when it goes bad:mad:
     
  4. M3noob

    M3noob Supporting Member

    Joined:
    Aug 22, 2019
    Messages:
    452
    Location:
    Beyond the pale
    +1
     
  5. VanillaAir_UK

    VanillaAir_UK Moderator UK and Ireland

    Joined:
    Jun 17, 2019
    Messages:
    6,594
    Location:
    Surrey, UK
    Good to hear, in the nicest possible way, its not just me. Can't remember if I had used it since roof and windscreen replaced so plenty of opportunity for something to have stopped working.
     
    • Like x 1
  6. M3noob

    M3noob Supporting Member

    Joined:
    Aug 22, 2019
    Messages:
    452
    Location:
    Beyond the pale
    Let's hope 2020.32.5 is replaced soon. And nothing else goes backwards.
     
    • Like x 1
  7. Medved_77

    Medved_77 TM3 SR+ | MSM+Black | No FSD

    Joined:
    Jan 20, 2020
    Messages:
    1,595
    Location:
    Scotland
    Same here, was going to post earlier asking the same but forgot. It occurred on the earlier iteration of 32.x as well.
     
  8. Battpower

    Battpower Supporting Member

    Joined:
    Oct 10, 2019
    Messages:
    1,915
    Location:
    Uk
    I have had same on / off for GPS and voice commands for the past few days, but I also get that same kind of issue when I go through poor network coverage.

    I suspect these issues may be proxy related as they are the same when on WiFi. (Even with WiFi I'm pretty sure everything goes via Holland as your always get Dutch Netflix.

    Try Netflix and see if you have any connectivity.
     
  9. LongRanger

    LongRanger Active Member

    Joined:
    Jan 11, 2020
    Messages:
    1,300
    Location:
    Wales
    If someone is alone in a tesla and they speak, do they make a sound ?
     
  10. Js1977

    Js1977 Member

    Joined:
    Aug 13, 2020
    Messages:
    199
    Location:
    Dorset
    Probably the same sound as when you fart when there is no one around :D
     
  11. barbs

    barbs Member

    Joined:
    Aug 13, 2020
    Messages:
    5
    Location:
    England
    I had this issue yesterday when I picked mine up. Even the mic when making phone calls was playing up.

    Been fine today though, seemingly resolved itself.
     
  12. spon88

    spon88 Member

    Joined:
    May 2, 2019
    Messages:
    500
    Location:
    Derby
    It did set me wondering whether it's a connectivity issue when this happens. Also if the processing is done in the car or server side. It does seem to come and go but the last few days were pretty hit and miss
     
  13. hingus2000

    hingus2000 Member

    Joined:
    May 24, 2020
    Messages:
    210
    Location:
    London
    I’ve been having exactly the same recently and pretty chronic since the last update. Nearly posted my own thread about it.
     
    • Like x 1
  14. Dougall1248

    Dougall1248 Member

    Joined:
    Jul 28, 2020
    Messages:
    97
    Location:
    Glasgow
    Same with me. I did a reboot and all is well now.
     
  15. paulobrien

    paulobrien Member

    Joined:
    May 29, 2020
    Messages:
    61
    Location:
    Norfolk
    Same.

    Unrelated, discovered that generally it works better if you fake an American accent, and you can spell the letters of something if it fails to recognise!
     
  16. boater291

    boater291 Member

    Joined:
    Jun 21, 2020
    Messages:
    135
    Location:
    UK
    Yep, likewise here. The only two things I dislike about my car (other than the initial build quality) are the auto wipers and the voice control! Both useless, however both can fixed with software
     
    • Like x 1
  17. achilles8

    achilles8 Member

    Joined:
    Aug 24, 2020
    Messages:
    6
    Location:
    London
    I noticed the same issue since the latest update, have just had the car 4 days. Voice recognition seemed to work pretty well until the latest software update to 2020.32.5 on Friday night. Now it’s really hit and miss!
     
  18. Dilly

    Dilly Active Member

    Joined:
    Feb 24, 2020
    Messages:
    1,067
    Location:
    Norfolk
    I had exactly the same.
    3rd reboot seems to have fixed it
    I also lost side cameras in reverse. That came back too
     
  19. Drew57

    Drew57 Member

    Joined:
    Apr 4, 2020
    Messages:
    670
    Location:
    Chester UK
    ....If I'm alone in my Tesla, without my wife & I speak.... am I still wrong?
     
  20. gidster99

    gidster99 Member

    Joined:
    Feb 24, 2020
    Messages:
    64
    Location:
    London
    That probably depends on who you ask.

    But if you are alone, you might have to wait to find out!

    :)
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC