Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Wall Connector problems

Cosimo

New Member
Aug 28, 2020
4
2
Seattle
Has anyone else had this problem? I've had a Tesla Wall Connector for nearly a year now working fine with my 2020 Model Y. I have the charging set for Scheduled Departure daily and I commissioned the TWC through the QR code when first installed.

I recently changed my mobile phone (new model Android-Pixel) and household router. Both work fine. I've connected the phone as a Car Key through the Tesla app and I reset the PW on the car to recognize the new router. No problems.

The problem is that Scheduled Departure shows on the car screen when I plug in the TWC but charging isn't taking place as scheduled. I can initiate charging 'at will' (which works) but not as scheduled. I've tried multiple times to re-commission the TWC with the new phone and get a 'No Connection' or 'No Wi-fi' message. Same result both with the QR code and entering the SSID manually. I'm stumped!
 

jcanoe

Active Member
Oct 2, 2020
3,809
3,872
Maryland
Scheduled Departure - Charging is controlled by the Tesla vehicle; not by the Tesla app and not by the Wall Connector. WiFi is not used for Scheduled Departure.

I would try clearing the Scheduled Departure settings from the Tesla Charging screen in the Model Y. Then set Scheduled Departure - Charging the way had it set up previously.

Check that your Home Location in the Tesla Navigation system is set and has not changed. If you charge at a different location from your Home Location then Scheduled Departure - Charging is not used, charging will start immediately.

You should not have to provision the Wall Connector or change settings now that the Wall Connector is setup for the new router, password. (The home WiFi network is only used for firmware updates for the Wall Connector from Tesla and if you are using the automatic load balancing feature with more than one Wall Connector.)
 
  • Like
Reactions: DavidAsheville

Cosimo

New Member
Aug 28, 2020
4
2
Seattle
Thanks for the reply. I'll try re-setting the Scheduled Departure tomorrow but tonight I just need trouble-free charging!

I couldn't see anything in the Nav page about Home Location but on the Map it shows my location correctly.

Now the car has a message that the TWC 'Internal temperature is too high, charging reduced'. That's new. Perhaps the TWC is failing?
 

jcanoe

Active Member
Oct 2, 2020
3,809
3,872
Maryland
Thanks for the reply. I'll try re-setting the Scheduled Departure tomorrow but tonight I just need trouble-free charging!

I couldn't see anything in the Nav page about Home Location but on the Map it shows my location correctly.

Now the car has a message that the TWC 'Internal temperature is too high, charging reduced'. That's new. Perhaps the TWC is failing?
Try powering off the Wall Connector at the breaker for a minute or two before powering on again. If your phone previously successfully connected to the Wall Connector's local WiFi hotspot they you should be able to connect again. Try deleting the WiFi location from the phone and when you power on the Wall Connector use your phone and try to connect to the local WiFi hotspot (You may have to get the phone very close to the Wall Connector to detect the Wall Connector's local WiFi.)

Home and Work are destinations in the Tesla Navigation system. Tap the Navigation screen Search Bar in the upper left corner of the Tesla Navigation screen to see saved Home, Work Favorites and Recent locations. (See Tesla Model Y Owner's Manual Pages 134 to 137.)

https://www.tesla.com/sites/default/files/model_y_owners_manual_north_america_en.pdf
 
Last edited:
  • Like
Reactions: DavidAsheville

ZilWin

Member
May 29, 2021
227
177
North America, Earth
Has anyone else had this problem? I've had a Tesla Wall Connector for nearly a year now working fine with my 2020 Model Y. I have the charging set for Scheduled Departure daily and I commissioned the TWC through the QR code when first installed.

I recently changed my mobile phone (new model Android-Pixel) and household router. Both work fine. I've connected the phone as a Car Key through the Tesla app and I reset the PW on the car to recognize the new router. No problems.

The problem is that Scheduled Departure shows on the car screen when I plug in the TWC but charging isn't taking place as scheduled. I can initiate charging 'at will' (which works) but not as scheduled. I've tried multiple times to re-commission the TWC with the new phone and get a 'No Connection' or 'No Wi-fi' message. Same result both with the QR code and entering the SSID manually. I'm stumped!
New Router??? Is this the same router your Wall Connector is supposed to connect to? I am pretty sure the wall connector will only connect to 2G side of routers. make sure it's not trying to connect to the 5G side.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top