TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

What happened to "mark forums read?"

Discussion in 'Site Feedback' started by Barry, Nov 19, 2016.

  1. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    969
    Location:
    Colorado
    I can't find it. Did it move or is it gone?
     
  2. ggr

    ggr Roadster R80 537, SigS P85 29

    Joined:
    Mar 24, 2011
    Messages:
    2,962
    Location:
    San Diego, CA
    You can find it in small print at the upper right of the sub-forums. But not on the main page. Then you have to select "mark all forums read", since the default is only the subforum you are in.

    I assume this is a bug. I use it all the time from the main page.
     
  3. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    969
    Location:
    Colorado
    Thanks. We can call this forum 8.0 :)
     
    • Funny x 1
  4. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    907
    Location:
    California
    I'll investigate a "Mark Forums Read" button for the home page / forum list page, however, I wouldn't expect a contextually aware Mark Forums Read button to show up on the navbar again.
     
  5. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,977
    Location:
    Toronto, ON
    Well, I can't find it anywhere... sub-forums or main page. It is just gone for me. (Chrome browser, Windows 10)
     
  6. ggr

    ggr Roadster R80 537, SigS P85 29

    Joined:
    Mar 24, 2011
    Messages:
    2,962
    Location:
    San Diego, CA
    Fascinating. I usually start and end my browsing in the "TSLA Investor Discussions" thread. I used it there earlier, and it's there now... just to the left of the "watch thread" link, same font. But I agree, it is not present here in this thread! Or the Model S main subforum. But it is in the "Site feedback" subforum, at least for me. (I use Chrome on a Mac, but I don't think it's a browser problem.)
     
    • Like x 1
  7. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    907
    Location:
    California
    I can't replicate this on my end. I see it in every forum. To clarify for anyone who may not know where to find it:
    MFR SS.png
     
  8. Steveb48

    Steveb48 Member

    Joined:
    Aug 25, 2016
    Messages:
    22
    Location:
    San Jose Ca
    This what I see on macOS Sierra using Safari. I went to "What's New" -> "Unread Posts" and I don't see the "Mark Forums Read".
    If I select, for example, "Forums" -> "Model S" I do see it.


    Steve Screen Shot 2016-11-21 at 12.21.12 PM.png
     
  9. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    907
    Location:
    California
    Oh I see, so you're looking for a general non-forum-specific function on the What's New section. We're working on having a "Mark All Forums" read button back into the navbar, however it won't be contextual, but rather just mark all forums read.
     
  10. mknox

    mknox Well-Known Member

    Joined:
    Aug 7, 2012
    Messages:
    8,977
    Location:
    Toronto, ON
    Oddly, I can only find it on a few forums.
     
  11. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    907
    Location:
    California
    Anyone else experiencing the same issue as @mknox ?
     
  12. Steveb48

    Steveb48 Member

    Joined:
    Aug 25, 2016
    Messages:
    22
    Location:
    San Jose Ca
    Nope I was just showing that it appear in one place and not another. I'd be quite happy with what you are doing in the navbar.

    Steve
     
  13. jaguar36

    jaguar36 Active Member

    Joined:
    Apr 10, 2014
    Messages:
    1,225
    Location:
    NJ
    Why would be taking a step backwards here? Is there some other improvement that you're trying to do?
     
  14. strider

    strider Active Member

    Joined:
    Oct 20, 2010
    Messages:
    3,118
    Location:
    NE Oklahoma
    Hear hear. I use the main page mark all forums read every time I visit. Please being it back!
     
  15. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    907
    Location:
    California
    Yes, we do actually have our reasons. It'll make more sense soon hopefully.
    We are investigating essentially adding a "Mark All Threads Read" button there, or at least making sure that is available on all pages with thread lists. It's a bit more complicated than it looks on the surface.
     
  16. strider

    strider Active Member

    Joined:
    Oct 20, 2010
    Messages:
    3,118
    Location:
    NE Oklahoma
  17. jaguar36

    jaguar36 Active Member

    Joined:
    Apr 10, 2014
    Messages:
    1,225
    Location:
    NJ
    Any progress on getting the button back? I mean I like the nice empty gray bar as much as the next guy, but being unable to mark all threads read makes it much more difficult to read the forums.
     
  18. Barry

    Barry Member

    Joined:
    Aug 9, 2013
    Messages:
    969
    Location:
    Colorado
    On a related note, the current Mark Forums Read link seems to not function intermittently. There are times I sign on to the forum, see way more new posts than expected, and looking at the time stamps, they predate my last login and marking the forums read.
     

Share This Page