TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

What happened to my Autosteer / Autopilot?

Discussion in 'Model S' started by craigwatson, Jul 23, 2017.

  1. craigwatson

    craigwatson Member

    Joined:
    May 28, 2017
    Messages:
    5
    Location:
    FL
    Weird and looking for some advice. Have had my MS90D for about 5 weeks and love it!!! Got the update to 17.28.c and thigns seem so smooth until today.

    I was driving back from my normal weekend drive (120 miles down and back). Was using autosteer on the way back and it was awesome... a few "hold steering wheel" a few times but not the infamous red error screen (saw it once when i was trying to not touch the wheel). I came upon a toll booth so tapped the brakes and went through but was never allowed to use autosteer.

    I even went to the Supercharger and charged up. Stopped the car and picked up pizza and still nothing.... the car can see other cars, can see the lanes perfectly via the main screen and TACC still works but no steering wheel icon and when i try i get "autosteer is temporarily unavailable"

    What gives? Any advice?

    Craig
     
  2. S4WRXTTCS

    S4WRXTTCS Active Member

    Joined:
    May 3, 2015
    Messages:
    1,913
    Location:
    Snohomish, WA
    If it was my car I'd try the following in order.

    Clean the windshield
    Clean the radar
    Reboot the Center Console
    Reboot the instrument cluster
    Power off the entire car, and power it back on

    Try again in an areas with really clear lines.

    Call Tesla/Service Center.
     
  3. whitex

    whitex Active Member

    Joined:
    Sep 30, 2015
    Messages:
    1,627
    Location:
    Seattle area, WA
    In addition to what @S4WRXTTCS said, maybe get out of the card while it is unplugged, lock it and leave it along for 10 minutes or so. I I had to do it once when my AP1 screwed up. Apparently some things don't reset fully unless the car is allowed to go to sleep on it's own (tried both internal resets, was still broken, funny, same symptoms as yours, but AP1).
     
  4. luckyj

    luckyj Member

    Joined:
    Dec 8, 2016
    Messages:
    90
    Location:
    Virginia, USA
    I've run into this a few times now. Half way through a 250mi trip, after disengaging autosteer for either a toll booth or to charge, it would not re engage. Next morning it worked. It seems to be happening every time now since getting this version. Tried all the resets reboots clean stuff etc. I'm about to go on a 650mi trip and it's gonna be really annoying if i can't re engage after my first stop...
     
    • Like x 1

Share This Page