TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Wierd radio issue

Discussion in 'Model S: User Interface' started by Altes, Feb 27, 2017.

  1. Altes

    Altes Member

    Joined:
    Sep 30, 2016
    Messages:
    150
    Location:
    SF Bay area
    I have an s60 and there is a weird situation where if the car has been at rest for at least an hour when you get in and switch to a radio station the sound cuts in and out with radio like static for about 5 seconds then it is fine. It's like it's warming up or something.

    Anyone else had this occur?
     
  2. pilotSteve

    pilotSteve Member

    Joined:
    Jul 14, 2012
    Messages:
    904
    Location:
    Vancouver WA
    Yes, this is still there is the latest version (I have 17.7.2) I hear the static because I often leave my media on an FM station. Watching the display shows it to be "searching" or "scanning" FM band. Eventually it reselects my last chosen station.

    This is yet another ridiculous media player bug. Tesla, PLEASE involve early adopter users or volunteer owners or something to test specific feature (like media) and report bugs back using a on-line bug tracker, then FIX THE BUGS before broad release.

    Yikes. Developing software isn't easy but shot gunning new versions out to "everybody" for "testing" without even a bug reporting form is not world class and not worth of Tesla. IMO.
     
  3. elreydetodo

    elreydetodo Member

    Joined:
    Dec 1, 2012
    Messages:
    33
    Location:
    Stow, MA
    I'm also affected by this. It's good to know I'm not the only one - it means I don't need to bother asking service about it. Has anyone reported this to [email protected]?
     

Share This Page