TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

wifi constantly asking to connect?

Discussion in 'Model S: User Interface' started by ljwobker, Sep 20, 2014.

Tags:
  1. ljwobker

    ljwobker Geek.

    Joined:
    Nov 30, 2012
    Messages:
    210
    Location:
    Raleigh, NC
    Recently, my car has started constantly asking me to connect to a wifi network. However, the wifi icon shows a connection, and when I hit the blue "connect now" button it shows all the visible networks and has my home network with a green check mark, which strongly implies that it's connected and working properly... but if that's the case, why is it constantly reminding (ahem, nagging) me to connect? I'm not 100% sure when this happened, so I can't precisely correlate to a firmware upgrade though I suspect it's a software thing.

    Thoughts?
     
  2. AMPUP

    AMPUP Member

    Joined:
    Mar 27, 2014
    Messages:
    467
    Location:
    Dunn Loring, VA
    Yes, it's bug. Delete all your wifi connections and re-add them, it shouldn't come back when connected.
     
  3. russman

    russman Member

    Joined:
    Nov 12, 2013
    Messages:
    385
    Location:
    California
    Actually, it's a bug, but for me it came back even after deleting. Apparently it has to do with how the Tesla detects the type of wifi connection. For some reason it thought my connection was a hotspot. Because it thinks it's a hotspot it doesn't view it as a perm connection so it keeps asking. I let me service center know and they talked to other people and then someone went in remotely and made a fix, which I guess was to tell the car that my SSID was not a hotspot. It has since gone away.

    Try the delete and recreate and see if it fixes it. If not, you will have to contact your service center and they will have to tell someone to fix it, if they don't know how just point them in the right direction.
     
  4. pgiralt

    pgiralt Active Member

    Joined:
    Jun 16, 2013
    Messages:
    1,476
    Location:
    Cary, NC
    FWIW, deleting and re-adding fixed it for me a while ago. Hasn't come back since.
     

Share This Page