TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

WiFi on the go..... Not working on 8.0

Discussion in 'Model S: User Interface' started by Fares Almazrooei, Oct 19, 2016.

  1. Fares Almazrooei

    Fares Almazrooei Desert T

    Joined:
    Feb 26, 2015
    Messages:
    41
    Location:
    Dubai
    #1 Fares Almazrooei, Oct 19, 2016
    Last edited: Oct 19, 2016
    S owners... Our model x WiFi stopped working when in Drive.. I would appreciate anyone on a simple wifi test
    When your car is overseas the 4g does not work but we could use mobile Hotspot or a portable WiFi

    Well now after updating to 8.0 on the X the WiFi while driving is not possible
    Any S owners experience this on the S

    please help
     
  2. Canuck

    Canuck Well-Known Member

    Joined:
    Nov 30, 2013
    Messages:
    5,103
    Location:
    South Surrey, BC
  3. MP3Mike

    MP3Mike Active Member

    Joined:
    Feb 1, 2016
    Messages:
    3,631
    Location:
    Oregon
    Yep this is a change that Tesla made on purpose starting in the late 7.1 versions. But in the 7.1 version you could reconnect after you were in drive and the WiFi profile would get marked as "tetherable" and would then work when shifting into drive going forward. i.e. they broke it in 8.0.

    You need to contact Tesla to let them know it is broken and you want it fixed.
     

Share This Page