TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Wifi signal reception when car is dirty

Discussion in 'Model S: User Interface' started by invisik, Feb 19, 2015.

  1. invisik

    invisik Member

    Joined:
    Mar 13, 2014
    Messages:
    620
    Location:
    Minneapolis
    Hi all,

    Ok, this is kinda weird, but I've been noticing that when my car's exterior is clean, the wifi has better signal strength. At my office, my indoor parking spot is on the fringe of a wifi signal. On days when the car is dirty, it won't connect. When it's clean, it will connect.

    Could dirt (with a coating of road salt too) interfere enough with the wifi signal that it could make a difference?

    -m
     
  2. mibaro2

    mibaro2 Member

    Joined:
    Dec 2, 2012
    Messages:
    958
    Location:
    Georgetown, ON
    My car has been covered in salt and dirt for the past week. No problem with the wifi connection to the car. Either at home or at work.
    Be interesting to see the other responses.
     
  3. strider

    strider Active Member

    Joined:
    Oct 20, 2010
    Messages:
    2,917
    Location:
    NE Oklahoma
    In theory, yes. However in practice (I worked for a WiFi hardware company for the last 10 years) I've never seen it make a material difference in signal strength. But if your signal is really that marginal it's definitely possible. Do you park in the same spot all the time? Do you park differently when the car is dirty vs clean?

    And what do you mean by "connect?" If the car is clean you'll get the WiFi icon instead of the 3G and if it's dirty it only displays the 3G icon?
     
  4. invisik

    invisik Member

    Joined:
    Mar 13, 2014
    Messages:
    620
    Location:
    Minneapolis
    Hi,

    I've experimented with parking different ways (head in, back in, pulling up different distances, etc). My best success so far has been head in and stopping when the parking sensor distance indicator lines move in twice.

    I think the icon may change to the wireless icon, but will only have 1 dot and essentially can't get out on that little signal. 3G doesn't work in the garage at all.

    -m
     

Share This Page