Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

window wont go all the way up after hansshow install

hi guys i need your help again if possible. i just installed the hansshow speaker activate on my 2021 model 3 sr plus of course and everything is working but i had both front doors open for about an hour and now the windows wont go all the way up when you close the doors. they actually go up for a second and then back down a hair like when you open the door. i tried the recalibrate procedures holding the switch down for about 15 seconds then up and vice versa but it didnt help. i sent a message to hansshow just to see if they had any ideas but no reply yet. i think i read somewhere let the car go to sleep for a couple hours might do the trick which im currently doing now and i also tried reset scroll wheels and reset while holding the brake with no luck. any ideas? i also have abstract ocean lights in the doors which i heard can screw with voltage or something?? never had an issue with them theyve been installed for months now but i also never had the doors open for this long of a time. as the car sits now i had to go in through the back seats and hold the switch up for a couple seconds to have the windows fully close while i wait for it to sleep. they do stay closed all the way up if you do that. any ideas on this? is the hansshow equipment possibly causing this? thanks for your help.
 
update...as i have been searching all day for this i was drawn back to the aftermarket abstract ocean puddle lights which i understand these puddle lights have something to do with window calibration. so i unplugged them put the factory ones back in and problem solved! had some issues with the passenger side had to unplug and re plug a couple times with the window in a certain position for some reason but both windows now operate correctly again. i think the problem is if you have the brighter aftermarket puddle lights and they are on for long periods of time it will screw with the window settings. something related to voltage or something?? i did end up putting the abstracts back in and everything is still working i just think these lights cannot be on for long periods of time or it messes up window calibration / settings. so hope this helps anyone reading this or has similar issues. as much as i hate installing aftermarket accessories since tesla wont sell us partial premium interior stuff, the hansshow speaker activate sounds good. no bass lost just a lot more highs may sound like its drowning out the bass a bit since theres no subwoofer. turned down treble a bit and moved the balance just a bit to the rear as someone suggested somewhere but everything sounds good and is working. hope this helps anyone with any window issues.
 
  • Like
Reactions: lUtriaNt

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top