TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Woke up to this today...

Discussion in 'Model X' started by Red Mamba, May 2, 2018.

  1. Red Mamba

    Red Mamba New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Location:
    Baltimore
    One month old MX, 100D. Has anyone experienced a similar thing. First post to this forum Happy to be a member of the community
     

    Attached Files:

  2. AdamHLG

    AdamHLG Member

    Joined:
    Sep 29, 2017
    Messages:
    324
    Location:
    Baltimore, Maryland
    I am not sure what causes this but welcome to the Forum all will be okay! If the typical resets do not work the service center will set you straight they are very friendly.
     
  3. harry

    harry Member

    Joined:
    Jul 17, 2012
    Messages:
    323
    Location:
    Prince Edward Island & Wisconsin
    My first guess is the 12V battery. We had one replaced the day after we took delivery on an S.
     
    • Helpful x 1
  4. Fellsteruk

    Fellsteruk Active Member

    Joined:
    Feb 24, 2018
    Messages:
    1,001
    Location:
    North West, UK
    Service center job :) welcome to the forum
     
  5. Red Mamba

    Red Mamba New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Location:
    Baltimore
    At the service center now. Keeping it overnight. Thanks!
     
    • Like x 2
  6. Fellsteruk

    Fellsteruk Active Member

    Joined:
    Feb 24, 2018
    Messages:
    1,001
    Location:
    North West, UK
    Good luck. Never nice to have a new car in the shop but you’ll hopefully have it back in no time
     
  7. tpham07

    tpham07 Active Member

    Joined:
    Mar 21, 2017
    Messages:
    1,975
    Location:
    Rhode Island
    keep us updated!
     
  8. Peteski

    Peteski Active Member

    Joined:
    Oct 2, 2017
    Messages:
    2,898
    Location:
    UK, Milton Keynes
    Presuming it's not just a software glitch, it looks like a brake issue of some kind which has then triggered all the brake dependant systems to shut down as failsafe. Let us know the outcome!
     
  9. Sc0rPs

    Sc0rPs Member

    Joined:
    Mar 12, 2018
    Messages:
    38
    Location:
    Vancouver
    Did you try a reboot?
     
  10. AdamHLG

    AdamHLG Member

    Joined:
    Sep 29, 2017
    Messages:
    324
    Location:
    Baltimore, Maryland
    This is actually a friend of mine and it was claimed by the SC to be a loose pin in the connector for the ABS module.
     
  11. Letin

    Letin Member

    Joined:
    Apr 30, 2018
    Messages:
    36
    Location:
    Vancouver, BC
    Is it a common thing in the X?
     
  12. Sc0rPs

    Sc0rPs Member

    Joined:
    Mar 12, 2018
    Messages:
    38
    Location:
    Vancouver
    No.
     
  13. Red Mamba

    Red Mamba New Member

    Joined:
    May 2, 2018
    Messages:
    3
    Location:
    Baltimore
    Loose connector They had to take apart the entire frunk Great service
     
    • Like x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC