TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Wrong FM Radio Station Logos

Discussion in 'Model S: User Interface' started by ScottZee, Aug 10, 2017.

Tags:
  1. ScottZee

    ScottZee New Member

    Joined:
    Apr 1, 2017
    Messages:
    2
    Location:
    Minneapolis, MN
    Many of my radio stations show the wrong logo, usually a station from another city and often different formats. Like a country station in Chicago when I live in Minneapolis. I think only 2 are actually right. Is there a why to fix this or is this just a bug somewhere?

    Sorry if this was already discussed. I did a forum search but didn’t see anything.
     
  2. RichardL

    RichardL Member

    Joined:
    Oct 6, 2013
    Messages:
    482
    Location:
    San Carlos, California
    I have the same problem. No idea on a fix, except to delete and re-favorite them perhaps
     
  3. scaesare

    scaesare Active Member

    Joined:
    Mar 14, 2013
    Messages:
    4,944
    Location:
    NoVA
    Yes. Very annoying. I mentioned some time back in a firmware thread or something,but I'm sure it's buried...
     
  4. pilotSteve

    pilotSteve Member

    Joined:
    Jul 14, 2012
    Messages:
    868
    Location:
    Vancouver WA
    Yeah... plus when left on a FM station, when car wake next morning it seeks back and forth playing bursts of static and/or programming for about 10 seconds until it settles back on the correct station. Bugs, bugs and more bugs in the media player!
     

Share This Page