Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Regen reduced.. Power reduced... exit and re-enter car message!?

chinnam3

Member
Apr 26, 2018
328
231
Bellevue
Yesterday morning I ran into weird situation and message.

This is the sequence.

Got an important call when I am about to drive off to work, While I was on call, I got into car,
Within few seconds my phone audio transferred to car audio, But as usual there has been a bug, I have the audio and can hear other party, but other party can not hear me.

I switched audio to phone started driving while holding the phone to my ear, but within a min, I felt it is not safe,I pulled aside within our community, put in park with emergency flasher on while talking over phone.

Probably 3 minutes after that, I got a message saying regenerative braking limited, then in another 10 mins, Reduce power message came. Since I was on call with pressed to my ear, I could not take picture or video.

After may be 30 seconds later, message flashed, "to restore power Exit and re-enter car.". But like other messages, it did not stay on either.

After my call ended, I did exactly that (Exit the car, reenter) and everything worked normally remainder of the drive.

I am puzzled by this message, because,

1. Battery was only around 200 Mile range(around 65% battery), not fully charged for regenerative brake to be limited.
2. Out side temp was 52 deg F and not Cold soaked either (it was parked in garage and temp in garage was in low 60s.). It should not be the reason to give reduce power message.

Anyone ran into this situation? Any theories on why it could have happend?
Also, with android phone I can consistently reproduce this Call audio transfer bug where I can hear other party, but they can not hear me. Everyone having this issue or it just few Android phones. BTW, mine is Galaxy S5.
 

RangerRick

Member
Apr 30, 2016
91
149
Apex, NC
I've had this happen, there was a discussion about it on the official Tesla forums... Error “power reduced- exit and re-enter car- may restore operation | Tesla

I don't know if it was a general response or a response to my car specifically, but the person I reached on the support line said it was a fault in the high voltage system. The process of stopping the car & opening & closing the doors triggers a reset on that system and assuming it was able to correct itself, it's done/fixed.

The support person I talked to strongly recommended that if it happens again, I should hit the voice button and say "bug report <error message>" since it will not only report the issue, it will cause a more detailed dump of the current state of the car to be uploaded to support so they can try to correlate logs & such with the failure and hopefully diagnose better or address it in future firmwares.

That said, I'm up to 12k miles now and I haven't had it happen again.
 

chinnam3

Member
Apr 26, 2018
328
231
Bellevue
I've had this happen, there was a discussion about it on the official Tesla forums... Error “power reduced- exit and re-enter car- may restore operation | Tesla

I don't know if it was a general response or a response to my car specifically, but the person I reached on the support line said it was a fault in the high voltage system. The process of stopping the car & opening & closing the doors triggers a reset on that system and assuming it was able to correct itself, it's done/fixed.

The support person I talked to strongly recommended that if it happens again, I should hit the voice button and say "bug report <error message>" since it will not only report the issue, it will cause a more detailed dump of the current state of the car to be uploaded to support so they can try to correlate logs & such with the failure and hopefully diagnose better or address it in future firmwares.

That said, I'm up to 12k miles now and I haven't had it happen again.

Thanks for the reply. Is there any relation to software version? This is first time for me in 5+ months and 5k miles. This is after v9. My Vin is 16k range.

Yeah, may be I should have filed bug report before exiting the car. I will remember next time and file one for sure. Hopefully, I never run into this issue again.
 

RangerRick

Member
Apr 30, 2016
91
149
Apex, NC
Thanks for the reply. Is there any relation to software version? This is first time for me in 5+ months and 5k miles. This is after v9. My Vin is 16k range.

Yeah, may be I should have filed bug report before exiting the car. I will remember next time and file one for sure. Hopefully, I never run into this issue again.

I wouldn't expect so, mine happened over a month ago when I was on 18.32.2 and I still haven't gotten V9 yet. But it's not like Tesla says much about such things, so who knows? I can say I have done a number of big road trips since and haven't seen it again.

It does seem likely that the car just got into an unusual state and it's not a common occurrence. I couldn't find many people talking about it in general when I went searching after it first happened to me.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top