Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Forum is garbled in Chrome

anticitizen13.7

Not posting at TMC after 9/17/2018
Dec 22, 2012
3,638
5,761
United States
Sub-forums and threads don’t render correctly in the latest version of Chrome.

The reply text box doesn’t appear. Post rating icons are vertical. A giant image of Model 3s replaces the top banner and I have to scroll down far to start reading.

I don’t know if this is a browser issue or if something is wrong with the forum software.
 

anticitizen13.7

Not posting at TMC after 9/17/2018
Dec 22, 2012
3,638
5,761
United States
I have 0.0% problems with TMC and Chrome. Sounds like a plug-in or extension interfering with the HTML stream. Try TMC in an Incognito tab and extensions disabled.

Interesting... the forum renders correctly in Incognito mode. I don’t have any extensions or plugins installed. Browser is completely stock.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top