Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

"Hiss" Sound when Sound is off after SR+ Audio Upgrade

Audio27

Member
Dec 7, 2019
26
10
Orange County, CA
I upgraded my 2021 SR+ audio system to activate the 4 front tweeters and add a subwoofer.

I did the installation in January and everything was perfect since a few weeks ago.

When the audio is turn all the way down, the passenger side door and pillar tweeter produces a "hiss" or "white noise" sound. It's very low, but it's definitely present. This is only happening on the passenger side and in the afternoons. When I drive in the morning, it does not make that sound.

My system consist of activation plug with bass blockers, Focal ICU 200, Alpine KTP-445U, Rockford Fosgate Amp, and JL 8W3 w/ OEM enclosure. Everything was purchased brand new.

I would appreciate any help or things to look at that could cause this issue.

Thanks in advance!
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top