Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Homelink programs but does not open door

mknoebel

Member
Feb 2, 2016
46
27
Colorado
ive tried programming homelink a few times. Each time it says that it is programmed, but it will not open or close the garage door. The opener is an older Craftsman and I have programmed a homelink button on a previous car. I seem to remember having to push a button on the unit itself previously, but this time it is just asking me to lush the opener towards the front bumper, then it tells me it’s programmed.

Any thoughts?
 

MosquitoFloss

Member
Apr 1, 2016
124
78
Los Angeles
I had this issue with my gate. You may need to push the "learn" button on your unit to complete the process. I was getting the flashing lights on the car and it wasn't opening the unit. Once I did this I was good to go. The catch is that if you are using any other remotes for other cars you need to have these ready to do the "learn" process at the same time. Otherwise your car's homelink will work but the other remotes are rendered useless.
 

mknoebel

Member
Feb 2, 2016
46
27
Colorado
I just tried again this time also adding the learning. When I hit the learn on my opener unit, then home on my homelink, the lights on my opener flashed like it should work. But after that the garage still doesn’t open. Frustrating.
 

mknoebel

Member
Feb 2, 2016
46
27
Colorado
Bringing this back up because I’ve still not been able to program my homelink and hoping someone might have a tip.

I followed the instructions on screen, and it seems to work. The headlights flash and the screen says success. When I push the “house” it shows the WiFi looking icon that makes it look like it’s sending a signal to my main opener unit, however it does not open or close.

I Google searched for other solutions and saw one YouTube that said at the end his screen said to push the learn code on the main opener unit to finish. My screen didn’t instruct me to do that but I tried it anyway. When I did, the lights on my opener unit flashed signaling that it had learned the homelink, however still no luck - didn’t open or close the door.

I feel like this has to be close. My headlights flash, the lights on the opener flash... Anyone have a similar experience that finally got it to work?
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top