TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Songs not advancing

Discussion in 'Model S: User Interface' started by TexasEV, Jan 17, 2016.

  1. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,773
    Location:
    Austin, TX
    After about a week on 7.1 the media payer doesn't advance to the next song by itself or with pressing the steering wheel button. It only advances with the icon on the 17" screen. This happens both with Slacker and music from the USB drive. Rebooting fixed the problem for one song and then it recurred. Has anyone else experienced this?
     
  2. BertL

    BertL Active Member

    Joined:
    Aug 19, 2015
    Messages:
    1,600
    Location:
    Carlsbad, CA
    I had this problem after delivery with either 6.2 or 7.0, but after a reboot of both IC and 17", have not had the issue since.
     
  3. TexasEV

    TexasEV Active Member

    Joined:
    Jun 5, 2013
    Messages:
    3,773
    Location:
    Austin, TX
    Yes I should have mentioned I rebooted the IC too. No luck.
     
  4. msnow

    msnow Active Member

    Joined:
    Jul 14, 2015
    Messages:
    4,215
    Location:
    SoCal
    I just tested mine both Slacker and USB advance.
     
  5. freds

    freds Member

    Joined:
    Apr 10, 2014
    Messages:
    247
    Location:
    Bothell, WA
    Yes I have encountered this with a audio book on USB.

    While the recent played list shows the last track it will only play the last track, you have to navigate to the artist book subfolder and then select the track previous and then advance forward to enable the loop playing icon so it will advance to the next track.

    This is especially a pain in the ass as there is still the bug where the car will sometimes decide it want's to listen to the audiobook in the middle of the night and advances two of three hours forward in the book.

    There used to be a work around where the source selector had history for each source and you could select another source before leaving the car.

    That functionality has now gone away!!!
     
  6. AudubonB

    AudubonB Mild-mannered Moderator Lord Vetinari*

    Joined:
    Mar 24, 2013
    Messages:
    4,229
    Location:
    Denali Highway, Alaska

    Songs not advancing

    Yeah, that's been a problem ever since J.S. Bach died......
     
  7. Got-EMF

    Got-EMF Member

    Joined:
    Jan 18, 2016
    Messages:
    14
    Location:
    Alvin, TX
    Since 7.1, I've noticed that about half the time the radio has been turned off when I enter the car. I've made sure i'm not bumping any controls while exiting/entering. Today it came on AM. I listen to FM 99 percent of time.
     
  8. Got-EMF

    Got-EMF Member

    Joined:
    Jan 18, 2016
    Messages:
    14
    Location:
    Alvin, TX
    +1
     
  9. johnmclarren

    johnmclarren New Member

    Joined:
    Jun 25, 2015
    Messages:
    4
    Location:
    Miami, FL
    Just came to the forum to ask if anyone has this issue. The buffer bar fills up but doesn't move from the 0:00 position. Only tried with slacker, will try a reboot next time I get into the car.
     

Share This Page