TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Trouble connecting to M3 on Tesla app

Discussion in 'Model 3: User Interface' started by skgolf91, Dec 31, 2019.

  1. skgolf91

    skgolf91 Member

    Joined:
    Nov 21, 2019
    Messages:
    153
    Location:
    NJ
    Does anyone have a trouble connecting to the car on Tesla app? Mine keeps saying “waking up” and not getting past that. It wasn’t connecting like a month ago either but I think Tesla server was down and then it started working after a while.
     
  2. Mo City

    Mo City Active Member

    Joined:
    Jul 17, 2016
    Messages:
    1,681
    Location:
    near Houston
    Software v.9 solved that problem for me.

    However, I've had to reboot my car twice in the last month (including last night) because it wouldn't connect to my home WiFi and allow me to download the latest update.
     
  3. alpic007

    alpic007 Member

    Joined:
    Apr 26, 2019
    Messages:
    65
    Location:
    Montreal
    Same issue this morning
     
  4. robd

    robd Member

    Joined:
    Jul 25, 2018
    Messages:
    88
    Location:
    Sacramento, CA
    I have trouble at home on WiFi. If I’m in my house I can’t connect but when out on LTE no problems. It’s been this way since I got it. Also same with my MS. My house is a cell signal dead spot but I’ve not figured out why on WiFi I can’t connect either, it will only connect when not in deep sleep.
     
  5. linux-works

    linux-works Active Member

    Joined:
    Dec 23, 2019
    Messages:
    1,609
    Location:
    mtn view, ca
    since the .50 upgrade series, connecting to my car at home mostly does NOT work anymore ;(

    I'm thinking that their servers are still overloaded. I don't know the exact details of the data exchange, but I assume that when I try to connect to my car, it first goes out either wifi or lte (on my phone), then to a public server that tesla manages, then THAT is what sends an sms to wake up the car. the sms sending services are notoriously unreliable and there's not even a way to get a confirmed ACK back from the sms sender. so that's one area that is weak, in the whole wake-up system. the other is that if we can't even get to the tesla public server (and get any timeslices on its cpu) then our cars won't respond to wake-ups.

    not sure its the .50 or their servers but remote connections to the car is very unreliable, now.
     
  6. linux-works

    linux-works Active Member

    Joined:
    Dec 23, 2019
    Messages:
    1,609
    Location:
    mtn view, ca
    the other possible explanation is that the car is ignoring the incoming sms's due to being in TOO deep a sleep.
     
  7. ewoodrick

    ewoodrick Well-Known Member

    Joined:
    Apr 13, 2018
    Messages:
    5,285
    Location:
    Buford, GA
    The car doesn't have a good cellular signal
     
  8. linux-works

    linux-works Active Member

    Joined:
    Dec 23, 2019
    Messages:
    1,609
    Location:
    mtn view, ca
    I'm seeing enough 'bars' on the lte antenna icon, so I don't think that's the problem. some mornings, I notice that lte is 'down' but it eventually restarts itself (likely a watchdog process keeps it going, which is actually quite common in the industry).
     
  9. buste2

    buste2 Member

    Joined:
    Mar 1, 2019
    Messages:
    103
    Location:
    Texas
    I'm having issues now ever since I updated last week. I'm on 50.1. I can't connect via app at all over LTE. When I'm at home on WiFi, the App connects to the car just fine...
     
  10. linux-works

    linux-works Active Member

    Joined:
    Dec 23, 2019
    Messages:
    1,609
    Location:
    mtn view, ca
    ...wish we could do a 'traceroute foo.mycar.tsla'

    ;)
     
  11. skgolf91

    skgolf91 Member

    Joined:
    Nov 21, 2019
    Messages:
    153
    Location:
    NJ
    it is connecting now.. prob the server overload with Tesla trying to sell as many cars as possible on the last day of 2019...
     
  12. buste2

    buste2 Member

    Joined:
    Mar 1, 2019
    Messages:
    103
    Location:
    Texas
    Sorry forgot to update. Same day I got home after work, I got updated to 50.5 and been working flawlessly. 50.1 was definitely buggy.
     
  13. skgolf91

    skgolf91 Member

    Joined:
    Nov 21, 2019
    Messages:
    153
    Location:
    NJ
    back to not connecting to the car again.. i am on 50.1 now so hopefully it will update to a later one or Tesla will figure out how to get everything to work right again..
     
  14. davidmenges

    davidmenges Member

    Joined:
    Nov 28, 2018
    Messages:
    10
    Location:
    Denver, CO
    My phone (iPhone XS Max) used to always open Tesla, anytime (not a deep sleep issue). Now it never does (started about Sep); I must launch the app first, then car will open. I’m a nerd so it’s not something trivial like Bluetooth off, but I sure can’t find the problem. Wife’s identical phone always works - doesn’t have to launch app.
     
  15. Mo City

    Mo City Active Member

    Joined:
    Jul 17, 2016
    Messages:
    1,681
    Location:
    near Houston
    Enabling the app to run in the background on your phone should solve the problem.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC