TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Browsing Internet while on Blackvue cam wifi

Discussion in 'Model S' started by IGotEastBay, Jul 22, 2017.

  1. IGotEastBay

    IGotEastBay Member

    Joined:
    Apr 17, 2017
    Messages:
    23
    Location:
    Bay Area
    Got my new Blackvue dash cam installed today and was disappointed to learn that when you connect to the Blackvue wifi on your phone to view videos, it doesn't let you use the internet. I did some reading and I should be able to change the Blackvue SSD to static IP which should let me connect to the wifi to view videos but use LTE (on my iPhone) for all other browsing. Only it doesn't work. Changing to static IP and adding in the camera's IP and subnet mask doesn't let me browse.

    Is what I'm trying to do actually supported? Am I missing anything?

    Thanks!
     
  2. Acho

    Acho Member

    Joined:
    Mar 28, 2017
    Messages:
    103
    Location:
    Las Vegas, NV
    Tey not to add DNS. and gateway. Just IP and mask
     
  3. IGotEastBay

    IGotEastBay Member

    Joined:
    Apr 17, 2017
    Messages:
    23
    Location:
    Bay Area
    Thanks for the reply. That's what I did, under static IP. No luck.
     
  4. bmah

    bmah Obscure Member

    Joined:
    Mar 17, 2015
    Messages:
    1,089
    Location:
    Lafayette, CA
    I'm not an authority on iOS networking, but I don't think there's any way for you to get what you wanted. Nothing in my experience suggests that it's possible to communicate on the iPhone's LTE and WiFi networks at the same time. Basically when your iPhone is associated with the BlackVue camera's network, it'll totally ignore the LTE (for data anyway).

    EDIT: can you provide a reference to whatever or whomever indicated this was possible? I'm curious.

    Bruce.
     
  5. shrink

    shrink Supporting Member

    Joined:
    May 21, 2013
    Messages:
    649
    Location:
    Phoenix, AZ
    Actually, this possible but I don't know how to do it. With my DJI Spark drone, my iPhone connects to the drone via WiFi and acts as the controller, while LTE is active and providing GPS and maps data.

    I don't know how to get the BlackVue to do the same. I've found myself having to turn off WiFi in my car with BlackVue WiFi active. It's an annoyance.
     
    • Informative x 1
  6. HankLloydRight

    HankLloydRight Fluxing

    Joined:
    Jan 18, 2014
    Messages:
    7,535
    Location:
    Connecticut
    This problem initially really bugged me when using my Blacksys dashcam iPhone app, but soon realized, it doesn't really matter that much. I don't need my phone connected to the dashcam except when changing the settings or downloading a video.

    Luckily, there's a handy "Wifi" button on the dashcam, so I can just turn it on when I need to, otherwise, it's off the rest of the time.
     
    • Like x 3
    • Helpful x 1
  7. whitex

    whitex Active Member

    Joined:
    Sep 30, 2015
    Messages:
    1,481
    Location:
    Seattle area, WA
    On my BlackBerry and running Android this is not an issue. I connect to WiFi, the phone realizes there is no Internet available (I get a notification) so in continues to use LTE, but lets the BV software connect over wifi.

    For those who use inferior phones that don't have the smarts to do that :p, you can just have your BV connect to your home wifi instead (cloud setup), then connect your phone to the same wifi network.
     
  8. int32_t

    int32_t Tesla Spotter

    Joined:
    Nov 21, 2015
    Messages:
    526
    Location:
    Calgary area, AB, Canada
    Hazarding a guess ... if you go to Settings > Cellular and scroll to the bottom to turn on Wi-Fi Assist, that might solve your problem. The premise of Wi-Fi Assist is that if your Wi-Fi network is poor, it'll supplement with cellular data. Hopefully iOS is smart enough to notice that not only is the network poor, there is no Internet on the other side of that Wi-Fi signal, and start using cellular instead. :)
     

Share This Page