Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

New Tesla Model S Plaid Owner

Plaid2021

Member
Jul 7, 2021
14
11
San Jose, California
Hello Everyone,
I'm newb, ☺. Happy to be here.

I picked up my new Black Model S plaid this week and came across an issue with the Tesla App on Android. The set up phone key does not work. The "Phone Key" option shows up but it isn't click-able. All of the other list of options on the app have an arrow on the far side, but not the "Phone Key". I have an Samsung S21 Ultra. I tried it on an iPhone and everything worked fine.
The Tesla team at the service center couldn't figure it out either and they were told by the software engineers that they have come across this issue on some Android phones and that they are working on it.

Has anyone on here come across this issue?
 

bmah

Moderator
Supporting Member
Mar 17, 2015
4,175
7,746
Lafayette, CA, USA
Hello Everyone,
I'm newb, ☺. Happy to be here.

I picked up my new Black Model S plaid this week and came across an issue with the Tesla App on Android. The set up phone key does not work. The "Phone Key" option shows up but it isn't click-able. All of the other list of options on the app have an arrow on the far side, but not the "Phone Key". I have an Samsung S21 Ultra. I tried it on an iPhone and everything worked fine.
The Tesla team at the service center couldn't figure it out either and they were told by the software engineers that they have come across this issue on some Android phones and that they are working on it.

Has anyone on here come across this issue?
Congratulations and welcome to TMC! I wonder if the problem you are seeing is this one here (if so, there is apparently a workaround):

https://teslamotorsclub.com/tmc/posts/5678585/

Bruce.
 
  • Like
Reactions: droopaloop

ct101

MSLR Order 1/10-Wht/Crm/FSD/21s | VIN 6/25 Del 7/6
Jan 27, 2021
183
390
Colorado
Pretty lousy “workaround” IMHO if you need to find another Tesla owner and get added as a driver to their car, even temporarily, to make it work.
 

az_1325

New Member
Jul 12, 2021
3
1
AZ
I have a white Plaid. And same issue. I have a friend with a Tesla and iPhone, and I added my car to his and it worked for him. Did not think to ask him to add me to his car to make mine work.

Will test and let everyone know.
 

az_1325

New Member
Jul 12, 2021
3
1
AZ
He added me to his Y and then I was able to get mine added on my phone. Worked great.

Then he removed me from his car, I still can see his car on my app (not sure for how long that stays on after being removed lol), but my car stopped unlocking when I get close to it. I have to tap the center beam like I do with the card.

background info, I did have tech support check the issue prior to my test today and after a bit, they could not fix it. They said that they sent issue to engineers but no timeline to fix it.
 

kcoyner

New Member
Jul 18, 2021
1
0
Connecticut
I am having exactly the same issue. Just picked up a new Model S a couple of days ago and my wife's Apple 11 pairs up fine and the phone key works as expected. But like the original poster, my Android Pixel 5 does not allow the phone key to set up. In the Tesla app there is a link, but it's a dead link and there's no triangle to the right of the link. I also loaded the app on an older Pixel 4 and experienced the same problem. I called Support, and after having me reinstall the app they suggested I schedule a service visit. I have done so, but not too happy about it.
 

droopaloop

2021 MS LR White/Black 21'
Apr 1, 2021
67
192
Austin, TX
Still no update from Tesla support...

Anyone here willing to add me to their account so that it can unlock the pairing? I'll reciprocate if you are also experiencing the issue.
 

Dale M

New Member
Dec 4, 2019
1
0
Portland
I am surely envious of your new PLAID! Here's my first citing of one:

Going home from dinner in Oregon City on July 18th we got on I205 south and merged into the right lane at about 60 mph. Just then a Model S in the Midnight Silver Metallic with Grey Arachnids passed slowly by in the left lane. As I saw the rear of it on the lower right corner of the hatch back was the word: PLAID.

I told my wife we have to catch up to that (and wave or something). We moved to the left lane to follow and the PLAID moved to the right lane. It had no license plates and my wife said she would try to read the date on the registration in the rear window. It was dated June 28 so, just three weeks ago. At this point there were no other vehicles close by in front or behind us. I pulled even in the left lane and we were both doing about 65 mph. It took a few seconds for the other driver to notice us. When he did I flashed the thumbs-up and pointed to his car. He got a smile and flashed the thumbs-up back to us.

Maybe two seconds later he stepped on the accelerator and the car moved like a rocket. We were so shocked at how quickly it moved. It reminded me of reading about the PLAID going from 60 to 130 mph in a little over four seconds. My wife and I had our own private demonstration!

The PLAID then got off at the next exit and we drove on mesmerized by what we just saw.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top